I cannot install Nero 6.3.1.17

vbimport

#1

Each time I try to install the application, I get this error:
Cannot create Nero\NeroCom.dll

My systems is: windows xp pro SP1

I’m trying to install the application from my harddisk where I downloaded it from ahead site


#2

Most probably it is locked by some application which uses it. Exit this application and you will be able to install. If this does not help, try rebooting.


#3

In fact, I’ve facing this problem since 2 months so far. So many reboots and uninstalling ptograms were done without any positive result.


#4

Try using ListDLLs utility from sysinternals.com (download here). It will show you the loaded DLLs for each and every process in the system. NeroCOM.dll should be listed somewhere in there. Once you know who is using it, you might get the idea what to do next.


#5

Dear alexp,

I run the utility Listdlls, and I founded that there is no any application uses the file nerocom.dll


#6

Could you please download Nero 6.3.1.20 installation package and give it a try? Perhaps there was an error during download and your file got corrupted.


#7

I did. The same error appeared again!


#8

I made a search for nerocom.dll in my entire hard disks, and I couldn’t find any. So if anyone can just give me this file, I’ll really appreciate it


#9

This is most peculiar! The file does not exist and still the installation script is unable to create it!

As a last resort, you can try running a chkdsk /f on your system drive and see if it helps. A disk corruption can be a cause for this behavior but after all you have tried, there are no guarantees.

Has the installation completed successfully anyway?


#10

What user rights do you have? i.e. have you tried installing as an administrator?

Mike


#11

alexp: I did chkdsk /f , and also did a defragment, but still the same error appear

unison: I’ve an admin right


#12

I have the exactly the same problem!
I have tried multiple versions of Nero, all with the exact same problem as le33eeb. THe DLL does not exist on my computer yet, i use win-xp SP1 and I am an admin… The only weird thing on my computer is that my winxp is installed on the D drive (d:\winxp)