I can no longer burn dvds (Optiarc AD-5170S)

vbimport

#1

[qanda]This thread is about the Optiarc AD-5170S. Click here to see full specs[/qanda]I am sorry to post here, I have searched EVERY where for help and found no answers!
I have a Dell Inspiron 531 running windows vista that is less than a year old.
I have made several photo slideshows using windows movie maker and burned them to dvd using windows dvd maker…that is until May when the last dvd slideshow I made with WMM I tried to burn using Windows Dvd Maker got to 98% and then said it cannot burn to disk, please insert a blank dvd…I am using HP DVD-R x16 disk which worked fine before. Also Roxio will not burn Dvd’s nor will Windows…cds burn fine
any answers? if you need more information, or just more detail let me know.
I don’t know what is needed to help me…


#2

ROLLYPOLLEY [Hey great name]
While others in the forum have a little more tech knowledge,and
most likley will tell you to reset D.M.R or something. I would try
doing a system restore back a few weeks when it was working
well. I have a dell too,and know that when you try and get tech
help it takes forever. So give it a try. Also I am sure those in the
forum with more tech knowledge will give you some other good
advice.
Good Luck ZAP.