I can log in but can't post on main page

vbimport

#1

Hi,

I can login in to this forum but when I go here - http://www.myce.com/news/win-a-hard-disk-sentinel-professional-licence-67772/ - it says I’m logged in. When I click on the ‘login’ in the top right, I get back to this forum and it shows me as logged in.

Thanks


#2

I’ve tried Firefox and IE but I ge the same problem. I’ve tried clearing the cache but it still doesn’t work. I’m on a Windows 7 64-bit machine. No problems in logging on to other sites.


#3

Welcome to the forum
You will probably have to log into the Frontpage as well to post a reaction. Just use your forum username and password.

Alternatively, you can go direct to the forum thread.


#4

Thanks, Dee. That Frontpage links just takes my back to the forum when I hit the login link. I’ll probably go to the forum thread and post there.

I used to live in Scotland… Glasgow. :slight_smile:


#5

[QUOTE=motah33;2697114]Thanks, Dee. That Frontpage links just takes my back to the forum when I hit the login link. I’ll probably go to the forum thread and post there.

I used to live in Scotland… Glasgow. :)[/QUOTE]
Hi motah33, welcome to Myce.com, Janos e-mailed me about your issue, I can’t tell you anything more than Wendy has told you, I wish I could be of more help on your issue of not being able to post in HDSentinel sub forum. I have tried to replicate your issue, and I cannot, it must be a setting on your browser. :o


#6

The only issue I can think of is that the myce.com cookie is restricted to club.myce.com and does not work on www.myce.com. This could indeed be a browser setting or plugin or some “Internet Security” software. In case it’s not, logging out from the forum and logging back in here could help.


#7

I have this problem every once in a while and run a couple difference scan(malware) and it fixes the problem and it’s mostly fire fox issue.And I think it’s a add on that firefox picks up


#8

Thanks folks for all the responses. I’ve only got two browsers on this partition on my machine - IE and Firefox - both giving the same result. And I use Microsoft Security Essentials.

I noticed from the Firefox settings that I have ‘Accept third-party cookies’ set to ‘Never’. Perhaps this is the issue, although, the ‘myce.com’ cookie is on my machine.