I can erase a DVD, but can't write to it!

vbimport

#1

I have a Samsung SH183A SATA drive.
2.80 gigahertz Intel Pentium D
Board: Intel Corporation DP965LT AAD41694-206
BIOS: Intel Corp. MQ96510J.86A.0816.2006.0716.2308 07/16/2006

For some strange reason, I can erase a DVD -RW, but I can’t write to it.
Using a CD-R also gives me the same problem.

When using CDBurnerXP Pro I get the follwing message:
Quote:
Writing Error: (3) Error growing last DVD session.
An incompatible parameter field was sent to the drive (1023).
Error Sense Data: SENSE KEY:5 ASC: 26 ASCQ: 0
Unquote:

It seems to me that the DVD drive is OK beacuse I get the same thing with my Pioneer, and also using Nero 7 Premium.
Given this, is there a parameter (or something), possibly in the Register, which is creating a problem for me?

Any help would be gratefully listened to.

regards


#2

Can you use DVDinfoPro to erase the disc?


#3

The media is exactly what brand and name and rated for which speeds?


#4

I did wonder about CD / DVD quality so I ran Nero 7’s tools and tested quality.
It would only test at 1x but it came up OK with all that I tried.

I am beginning to think that I need to re-install XP Home, and that thought frightens me.
Can anyone point me to somewhere that discusses the pros and cons, and the best method to use to do so.

regards


#5

ElectronMan…try a different brand of DVD Rw disk…preferably TaiyouYuden or Verbatim.