I bet you have never seen this type of problem!

vbimport

#1

Hi everybody,

I am having a very particular problem with my external enclosure. If someone finds what the problem is I will personally congratulate them or somehting, because I have tried everything!

The enclosure it self is a Cosmos SuperLink, not much info on it on the net.
I have a Pioneer slot loading 120s DVD-Rom and a HP DVD burner 630. Both drives work fine and are new. When installd internally no problems at all.

All necessary USB drivers are updated and all my othr USB 2.0 devices work fine. Somedrivers were even rolled back, just to see if this was the problem…

When the enclosure is plugged in and turn on,windows detects it and installs it properly, exactly how the manual states. When I plug a HD in, it detects it as well and same for a regular cd-rom drive.

The problem is whe I try to install any of my DVD drves in it. If there is no media in the drives, the drive is detected and shows up in my system panel. As soon as I put a disc in the drive goes missing! Gone, nothing, no icon, nothing in system panel, I can’t access properties or nothing!

I’ve tried putting it on master, cable select and slave settings, even no jumper at all. Nothing works. I hear the drive working, the disc just spins and creates a little lagging on my system, but nothing apears in windows and the usb device windows detected is not even there anymore!

I have it sitting there doing nothing, piece of junk!
Anybody ever have anything similar??


#2

Only thing I know is that not every drive works well within every external enclosure…

Are you sure your config is optimal ? Do you have the possibility to try another enclosure ?


#3

I tried both my DVD drives, both did the same thing. I would have to ask my friend to borrow his, but I an maybe understand my Pioneer nopt working because it is older model, but the HP? It is one of the most copatible drives out there


#4

.