I am having some trouble with Carmageddon II Carpocalypse Now

vbimport

#1

i am having some trouble with Carmageddon II Carpocalypse Now. i have made a successful back up of this game which is protected by SafeDisc v1.00.026 on the CD and by SafeDisc v Safedisc 1.01.034 when the game is installed and the patch has been applied. i can start the game and play it okay. but when I exit and try to go back into the game I get this error:

This program has performed an illegal operation and will be shut down.

If the problem persists, contact the program vendor.

i clicked on details and this is what it has in there:

CARMA2 caused an invalid page fault in
module <unknown> at 0000:b00dc0d0.
Registers:
EAX=cf3e3000 CS=0167 EIP=b00dc0d0 EFLGS=00010286
EBX=00000004 SS=016f ESP=0065f664 EBP=0065867e
ECX=00000f3c DS=016f ESI=cf25866c FS=015f
EDX=0065f65c ES=016f EDI=cf3e395f GS=0000
Bytes at CS:EIP:

Stack dump:
00000ff7 0000032f 0000fbbe 8039d800 016f2007 30000000 8698cf3e 032f102e 00000f3c 00000004 b00dc0d0 00000167 cf25d000 275386da 0f3c032f d0000000

it happens whether I have the original CD or the copy I made in my CD-ROM drive (Sony CDU4811, 48x), which I used to rip the image off the CD and which I use to play the game from the burnt disc. so i don’t think it’s the CD that’s the problem. i use an LG CDRW/DVD combo drive HL-DT-ST RW/DVD GCC-4521B (52x32x52x 16x DVD) to make backups of my games.

any idea why this error would be happening? the only way I have found to get back into the game is to restart my computer, and that is very annoying.

my sys specs:

Windows 98 SE (4.10, Build 2222) B
AMD Duron Processor, MMX, 3DNow, 700MHz
128MB RAM
NVIDIA RIVA TNT2 Model 64/Model 64 Pro 32 MB RAM
VIA AC’97 on board audio
i also have an old sound blaster card in my computer which i use when playing old games like this.
LG CDRW/DVD combo drive HL-DT-ST RW/DVD GCC-4521B (52x32x52x 16x DVD) - set as secondary master
Sony CDU4811 (48x) CD-ROM drive - set as secondary slave
DirectX Version: DirectX 9.0b (4.09.0000.0902)


#2

I belong to tons of forums & will let you know you’ll get more looks &/or responses to a more descriptive & less general thread header.

Since this is a problem with the main game disk and or your system, you’d be better off posting a question like this to a gamer forum or looking for a Carmageddon forum to be more specific.

http://www.tower.net.au/~robsol/carma/carm2_faq.html

Best of luck


#3

thanx for the link.

but since i am new to this forum i thought i would post a thread in the newbie forum (even though it is a misleading board name, since i am far from being a newbie, i am only a newbie at this forum).

i belong to tons of forums too. i have heard that cdfreaks.com is the best place to go about CD copying issues. so that is why i came to these forums. if i just wanted general info i would’ve googled it.

this is not meant to be a threatening or demeaning post. i just don’t like it when people critisize my thread title’s. it doesn’t matter what a thread is called since if it is new people will open it to c what it is. that is all, thank u


#4

I think cdfreaks is a great resource as well, but as you said you’re having problems even with the main disk? That doesn’t sound like a back-up issue, I could see if it worked with the origanal and not the back-up this would be the forum for the question … but who knows lighting may strike & someone might know what the problem is, but a better header would help. Best of luck with the prob


#5

yeah but i forgot to mention that i installed it off the backup i made. and then i tried to run it with the original disc aswell, having tried the backup disc 1st and then the problem occured. but it has never done it in the past. why would it be happening all of a sudden?


#6

See if an admin can change your header & maybe suggest a better forum for this question. You put your specs down on your gear but I don’t see what program you used to burn with … listing the burning software this will help as someone might know why this is happening.

Have you uninstalled the game & reinstalled using the original to see if this error still happens?


#7

the program i used to burn the game is CloneCD v4.3.2.2

and yes i have tried un-installing and re-installing with the original CD. and the error still happens.