HW error, Timeout on logical unit

vbimport

#1

I keep getting this error with my attempted burns… I am using a Dell laptop (1.6 GHz, 1 GB RAM, 40 GB HD), a Pioneer DVR-109 (external USB 2.0), movie files are on a SeaGate 120 GB external HD (USB 2.0). They were ripped using 1 Click DVD Copy, and I am attempting to burn using Copy to DVD. I get the same results using a “bargain” media, and with Taiyo Yuden discs as well. A section of my log follows:

5/26/2005 9:37:35 PM info ********** Report session closed ***********
5/26/2005 9:36:58 PM info Finalization skipped
5/26/2005 9:36:58 PM error Write error at 784 (16) - Code 04 3E 02 [HW error, Timeout on logical unit]
5/26/2005 9:36:57 PM info Lead-in burning time (mS) 5009
5/26/2005 9:36:52 PM info Starting write buffer
5/26/2005 9:36:52 PM info Starting to write…
5/26/2005 9:36:52 PM info Buffer under-run proof enabled
5/26/2005 9:36:52 PM info Init success: DVD-R SAO
5/26/2005 9:36:52 PM info Writing speed requested x8.0, effective x6.0
5/26/2005 9:36:51 PM info Writing session #1 and closing disc.
5/26/2005 9:36:51 PM info Open Image file “C:\Documents and Settings\Michael\Application Data\CopyToDvd\COPYTODVD_05262005_213651_453.cache”
5/26/2005 9:36:51 PM info Required sector size : 2253424
5/26/2005 9:36:51 PM info Available sector size : 2297888
5/26/2005 9:36:51 PM info Available write speed: x12.0, x8.0, x6.0, x4.0
5/26/2005 9:36:51 PM info Media ID: CMC MAG. AE1
5/26/2005 9:36:51 PM info 120mm DVD
5/26/2005 9:36:51 PM info Detected media $0011: DVD-R
5/26/2005 9:36:51 PM info Finished browsing files - Data size 4.3 Gb.
5/26/2005 9:36:51 PM info Start Browsing file structures
5/26/2005 9:36:51 PM info IDE Controler manufacturer : Intel
5/26/2005 9:36:51 PM info IDE Controler Description : Intel® 82801FBM Ultra ATA Storage Controllers - 2653
5/26/2005 9:36:51 PM info Supported Media: DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
5/26/2005 9:36:51 PM info Writing device used: 16:0:0 - PIONEER DVD-RW DVR-109 1.50 [F] (Usb)
5/26/2005 9:36:51 PM info Using Patin-Couffin driver Version 1.28, Internal revision 28 - Async. Access mode
5/26/2005 9:36:51 PM info Using DVD Video filelist creation mode.
5/26/2005 9:36:51 PM info ParamStr 4 = “/writespeed=8.0”
5/26/2005 9:36:51 PM info ParamStr 3 = “/writedevice=F”
5/26/2005 9:36:51 PM info ParamStr 2 = “/volumename=1ClickDvdCopy”
5/26/2005 9:36:51 PM info ParamStr 1 = “/dvdvideofl=C:\PROGRA~1\VSO\COPYTO~1~c2c_fl.tmp”
5/26/2005 9:36:51 PM info ParamStr 0 = “C:\PROGRA~1\VSO\COPYTO~1\CopyToCd.exe”
5/26/2005 9:36:51 PM info User default language : 1033 (0x0409h) - English (United States)
5/26/2005 9:36:51 PM info System default language : 1033 (0x0409h) - English (United States)
5/26/2005 9:36:51 PM info Version 3.0.54.106
5/26/2005 9:36:51 PM info ExeName : “C:\PROGRA~1\VSO\COPYTO~1\CopyToCd.exe”
5/26/2005 9:36:51 PM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)

As I stated before, I get the same results with my TY’s and when I try to burn a diff movie. Can someone please help??? Thanks


#2

Do you have Sonic DLA or INCD installed on your PC. IF so, try removing them, reboot, and see what happens.


#3

I uninstalled Sonic (DLA and Burning app) last night. Still got error.


#4

Try 4x burn speed.

Also remove both applications. Go to slysoft.com and download AnyDVD and CloneDVD. Retest with these two applications.


#5

Hi all. I dumped the Copy to DVD and went with Nero. Burned without a hitch right after install!!! Wish I knew how to view the log. I haven’t seen a successful one yet!!! LOL