Humax HDR Fox T2 copy to PC

vbimport

#1

Hi, I want to copy files larger than 4 GB (hi Def) from my Humax HDR Fox T2 to my computer. I was told that this could be done with a male to male USB cable and a program called ‘Humax media controller’. Unfortunately my PC doesn’t recognize the device. Can anyone help please ?


#2

When googling "humax media controller", this instruction page was the first response.

Can we assume you’re using WinXP-SP2?

There are two Installation processes described - one is 11 steps (“does not currently have ORIGINAL ELINKER software”), one is 15 steps (“does have ELINKER software”). Which one should we assume you’ve done?

Can you describe which installation step your system halts at?

Do you ever see notice that some New Device is found (which would indicate that your USB cable is functioning)?


#3

Hi, I have Win 7 SP1 installed, and my system is 64bit. When I run 'Humax media controller ’ by double clicking the bat file it does not recognize my device (the Humax). The USB cable is new today.


#4

(I don’t mean to shove you away to other forums, but here’s a Google page from HUMAN MEDIA CONTROLLER, but some times other forums have previous solutions to this.)

Mike Demmick’s blog has a 2009 offering of a 64-bit DLL that might offer a solution. Read along in that and see if there are folks who describer your same problem that were solved by this.

But I wouldn’t just look at one of these… the MyHumax blog has a 2011 dated entry that offers a GUI and perhaps another solution.

At the bottom of that page, there’s a link to MyHumax’s suggestions for Win7-64.

I’m not sure how ‘clean’ any of these are. By that, I mean, if I install one that doesn’t work, I’d probably uninstall it immediately before installing a different product. I’d fear that one might leave some “controlling agents” that might ruin another product’s installation and operation, so I’d uninstall anything I didn’t like before trying the next option.


#5

Thank you ChristineBCW. I will try your suggestions.


#6

My sister splits time between London and Paris, and I know she had a PVR in her London flat for a while and gave up on transferring files from it. I assumed there was an encryption issue, though. This Humax product and the blogs seem to offer relief or solutions from that, at least.


#7

Is there some reason why my Humax is not recognized by my PC when I connect i via a USB lead ? My PC does not show any hardware connection notification


#8

On that MyHumax blog, there’s a section about Win7-64, but I’m not certain how applicable this is to your situation:
[B]

      • *[/B]

[I]Windows 7 64-bit
Humax Media eLinker will not work on Windows 7 64-bit as the drivers for connection to the 9200T (Humax PVR Mass storage device) are 32-bit and there are no 64-bit drivers to be had.

The good news is that Media Controller GUI will work on Windows 7 64-bit as this uses libusb-win32 drivers which are compatible (and signed) to work on 64-bit Windows 7. [B]All you need to do is download the USB driver from the libusb site or from My Humax Windows Utilities Download Page and run the Install-Wizard to generate and install the drivers.


[/B][/I]
I wonder how this relates to your situation?


#9

Already done this and my PC still does not see the device. How can I install the updated driver for 64bit if it doesn’t show in the device manager ? other than running the .exe file I don’t know how to install drivers if the device doesn’t show up.


#10

In the referenced MyHUMAX blog, there is a screen-by-screen HOW TO section called [B]Installing Media Controller GUI.[/B]

It’s Step 1 shows a Device has been detected. I assume your similar screen does not.

I assume you’ve tried other USB ports, too, yes?

In this blog, it seems as if you can still proceed to Step 2 (download and install the INF-WIZARD and you can type in the HEX ID entries (Step 3) and follow from there.

After this is complete, I’d do a hard-shutdown and reboot - leaving the HUMAX unplugged - and then plugging it in after I’d logged into Windows and everything else was running.

Then I’d see if it was detected.

If that failed, then I’d leave it connected and powered on, and then I’d do another shutdown-restart, and see if it was detected that way.