HP Precision Scan Pro software problem

vbimport

#1

Ok, don’t know exactly if this is a hardware or a software problem, but I think it best fits here.

I have a HP Scanjet 6300C scanner connected to SCSI on my Win2K (SP3) PC. It gives the preview ok, but when trying to make the final scan, it freezes.

Below the email I sent to support of HP, hoping they are able to help out. But as I would like to bet on more than one horse and I trust people’s expertise here, any help from you would be greatly appreciated.

Thanks in advance for your reply.

Today I did a clean installation of Windows 2000 Professional SP3 (Dutch) on my PC. Included software is OfficeXP Pro (Dutch), Adobe Photoshop 5.5, Ahead Nero Burning ROM 5.5, Norton Internet Security 2001 (updated), Sun Java, Brother HL1450 USB driver, HP Deskjet 970Cxi USB software, ActiveSync 3.7 (USB), Philips Vesta Pro webcam USB and of course the HP Precision Scan Pro 2.0x software. The HP Scanjet 6300C scanner is connected to my Diamond Fireport 40 SCSI adapter, as are my 2 internal Plextor devices.

Initially I was able to make a scan to Photoshop and print it with the 970Cxi printer using USB. However, after installing the updates from your website (sj590du.exe, sj675du.exe, sj454mu.exe, sj700du.exe, co1832.exe) the Precision Scan Pro 2.0x software is no longer functioning. I am able to get a picture in the preview, but as soon as I want to make the final scan (either by saving it directly or scan to Photoshop), the program freezes for several minutes and then gives an error message “Scanner could not be initialised (communication failure)”.

I have tried removing the Precision Scan Pro software through the uninstallation feature in normal mode as well as removing it in safe mode. After removing it completely (also removing registry entries that were initially not removed), I disconnected the scanner and tried the installation procedure again. After each step (original software from CD, update sj590du.exe etc.) I tried running the program. Precision Scan Pro software crashed after the first step, as well as after installing the update sj590du.exe. Only after installing the update sj675du.exe the program did not crash immediately. Installing the update sj469du.exe did not help either, nor did the remaining updates (sj454mu.exe, sj700du.exe and col1832.exe).

After connection with SCSI (SCAM protocol enabled, when SCAM protocol was disabled, scanner was not found at all), I tried the above-mentioned steps using the USB connection, but the results were the same.

I have been trying all day to get this to work, I have been reading through your vast support resources, but cannot figure this out, hence the reason for my email. I sincerely hope you are able to help me out in this respect, as I am clueless and would like to finish the job I started (and signed up to).

May thanks in advance for your reply.

Additional software I installed (but didn’t want to mention to HP) is KazaaLite++ and Azareus (hence the Sun Java).