HP DVD640e not burning labels HELP!

Hello all…

I have an HPdvd640e Lightscribe.

I can burn dvd’s and cd’s no problems at all. I have successfully created lightscribe labels about 10 times. NOW when I try to lightscribe the label all I am getting is a black line (like when a piece of paper gets jammed in an inkjet printer and the lines print on top of eachother.

I have tried using 2 different labelling programmes and the same thing happens with both. From that I have deducted that it’s not a software error.

I have tried downloading updates form HP and this has made no difference either.

I’m using HP’s owb lightscribe media for this. Have emailed HP and no resonse… have approached Dabs.co.uk who I got it from but they refer me to HP as it’s ovr 28 days since I bought it (actually it’s only about 35 days since I bought it :sad:

I am tearing my hair out here trying to do a couple of disks as a gift for someone and can’t.

If anyone has any help I’d really appreciate it.

Thanks
Alli

Oh sorry - I should mention that I have read that this HP burner could be BenQ made?