HP DVD Writer 1040d won\'t burn

vbimport

#1

[qanda]This thread is about the HP DVD1040i. Click here to see full specs[/qanda]Hello. I bought a DVD burner a few months ago. It worked great up until recently. Now it only seems to be able to read discs and not write any. Actually it does write…but I always get an error after the burning has started. Usually about halfway through or more burning will stop and I’ll get an error saying “Burn process failed at 16x (22,160 KB/s)”. I’ve tried using Ulead DVD MovieFactory 6 and Nero 6.6.0.12, both worked before, both suffer the same problem now. I’ve also used other programs to burn and the same problem plagues them all. I’ve been using Verbatim 4.7gb DVD+R discs which worked before, too.
I tried to find a firmware or driver update but couldn’t find any on the hp site.

I’ve spent quite a few hours and even more DVDs trying to figure this out…any help is greatly appreciated.

Windows XP sp2 by the way.


#2

Welcome to the forum :slight_smile:

Can you try another burn with Nero, and this time save an error log, and post it for us?

It will give us tons of info to go on, such as media code, and what’s happening during the burn.

Thanks :slight_smile:


#3

i think its a faulty writer that you have bought. since you have used it for few months only i think you will be able to replace it from where you bought.