Hp dvd rw combo drive not recognising cdrs

vbimport

#1

I have a hp m7360n media center pc with dual drives o an asus reader and an hp 480b combo drive. Here recently the drive will not recognise any cdrs that I put into it. When I try to backup my cds it reads them and then when I put the cdr in it kicks them back out and says to put in a blankcdr. I tried to update the firmware, uninstall and no dice. Should I completely uninstall and reseat the cables or what? As far aas the media goes it is the same media that I have been using so I don’t think that this is the problem. I even tried other kinds to check this. What is bad is this drive is not used that much because I don’t have Nero on this computer just Sonic so I use my old pc to burn most of my backups. But Sonic will work for cds and I haven’t tried to backup any dvds with it So maybe someone can tell me if I can. I use dvdshrink and nero on my old pc. Thanks a lot folks!:eek:


#2

[QUOTE=shags72;2011102]I have a hp m7360n media center pc with dual drives o an asus reader and an hp 480b combo drive. Here recently the drive will not recognise any cdrs that I put into it. When I try to backup my cds it reads them and then when I put the cdr in it kicks them back out and says to put in a blankcdr. I tried to update the firmware, uninstall and no dice. Should I completely uninstall and reseat the cables or what? As far aas the media goes it is the same media that I have been using so I don’t think that this is the problem. I even tried other kinds to check this. What is bad is this drive is not used that much because I don’t have Nero on this computer just Sonic so I use my old pc to burn most of my backups. But Sonic will work for cds and I haven’t tried to backup any dvds with it So maybe someone can tell me if I can. I use dvdshrink and nero on my old pc. Thanks a lot folks!:eek:[/QUOTE]

You should be able to go into Device Manager and uninstall the drives there and re-start the computer the system will re-install them


#3

I allready have done that but am to the point to reseat the cables.


#4

[QUOTE=shags72;2011269]I allready have done that but am to the point to reseat the cables.[/QUOTE]

You can do that but what I would do is uninstall the drives turn off the computer disconnect the cables and turn on the computer with them disconnected and after the computer has restarted and is up and running then shut it down and re-connect the cables


#5

Do you have Alcohol or Daemon Tools on your PC? Could be that a simple setting change is needed, if so. :slight_smile:


#6

Ok thanks for the posts guys I will try the reseat with the disconnect and shutdown so that it starts without them. But I also found out by reseating the cables that it is actually a HL gsa-4166b drive and not an hp 840b drive. I updated the firmware on the info that it was the hp drive. Not that it worked to begin with anyway but why does it say that it is an Hp drive when it is a hitachi lg? I do not have either of those programs. Where do I get them and how do I use them? Thanks Alot.


#7

[QUOTE=shags72;2011602]Ok [U]thanks for the posts [B]guys[/B][/U] I will try the reseat with the disconnect and shutdown so that it starts without them. But I also found out by reseating the cables that it is actually a HL gsa-4166b drive and not an hp 840b drive. I updated the firmware on the info that it was the hp drive. Not that it worked to begin with anyway but why does it say that it is an Hp drive when it is a hitachi lg? I do not have either of those programs. Where do I get them and how do I use them? Thanks Alot.[/QUOTE]

HP does not make their own DVD/CD drives they buy them from other companys and use there own firmware to work with their systems.

[B]Arachne[/B] one of the guys :confused: …looks like a puddy tat,…to me :bigsmile:
:flower: Arachne :kiss:


#8

Well I did the deal and the same outcome. I then put an old cdrw that I had laying around in and lo and behold it worked fine allbeit slow. it is an old drive. I did get Daemon tools but don’t know what to do with it as far as this drive goes. Thanks again for the help guys.


#9

[QUOTE=StormJumper;2011611]
[B]Arachne[/B] one of the guys :confused: …looks like a puddy tat,…to me :bigsmile:
:flower: Arachne :kiss:[/QUOTE]

LOL! Missed that :kiss:

@shags72 - oh, I wasn’t saying to install Daemon Tools…just wondered if you had that or Alcohol on your machine already, as they can cause the same problem you’re seeing. :slight_smile:

Edit: just to be clear - does the drive read CDs OK (CDRs, pressed store-bought CDs etc)?


#10

seems to be reading cds fine (storebought) but the dvds are not faring so well it keeps hanging up the players. I put it in the dvd rom drive and it works so somthing is wrong in paradise. What do you think now?


#11

[QUOTE=shags72;2012397]seems to be reading cds fine (storebought) but the dvds are not faring so well it keeps hanging up the players. I put it in the dvd rom drive and it works so somthing is wrong in paradise. What do you think now?[/QUOTE]

So which drive are you having the trouble with :confused:


#12

the supposed hp 480b (that is what the device manager says it is)that if taken out says it is an hl gsa-4166b drive. It is a combo drive dvdr rw and cdr rw lightscribe. the drive that reads ok is just a normal dvd rom not a recorder.


#13

Did you make the burner a master or slave drive ?
I have found they work best when you make the burner a master.

bean55


#14

This is an oem hp drive and from what I remember they all are set to cs. I do know that thi drive is set to that. The pc is a media canter m7360n with the stated hp840b (really if you open pc up it is an hl gsa-4166b) combo drive and a read only dvd cd rom. The cable says it is on the master ide end though I am pretty sure it is at the end of the cable.


#15

Ok I just ordered a samsung sh-203n from newegg.com ! I still wonder what could have gone wrong with the hp drive.I haven’t given up on it so any advice would still be appreciated! I do love a challenge.
I did try to update the firmware with the lg update but it wouldn’t as it recognised it as the hp 840b instead of what it really is a gsa-4166b. Dangit! Could I take it out of this computer and put it in another and try this? Oh and when i put another drive in (an old cdrw that I had layin around from a compaq) it worked fine but now i took it back out and it still shows up on the device manager. I scanned for hardware changes but it is still there. Don’t tell me something else is going wrong with this pc!


#16

Well I got the 203 and hooked it up and wow it worked! I am happy and the hp drive is out the freakin door! I just can’t help but try to fix things, it is in my nature. but Itried all kinds of things including different fw and lg firmware but to no avail. so I finally give up with the new drive I will be happy and have allready burnt with imgburn. That is pretty nice software. Thanks all for the help to the noob. It is greatly appreciated.