HP dvd 740/840 Lightscribe problem fixed (possibly LG gsa-4166b too)

vbimport

#1

I had originally bought a 740i, lightscribe didn’t want to work at all. I have tried disabling autorun through the registry and the group policy editor, doing the registry dword fix/editing that was posted on here, nothing worked. took it back in, found an 840b for 10 bucks cheaper. decided to give it a shot. same problems. went through same fixes, same exact symptoms, etc.

In a last ditch effort i decided to try and swap the channels the drive was on; i had originally set it as a master on the primary eide channel (all my hard drives are sata). I switch it to the second channel, get into windows, try nero, it tells me there’s no printer installed when trying to print the lightscribe label. I figured that was odd since it never said that before, just said the disc wasn’t lightscribe or that it couldn’t find it. I tried surething cd labeler, and low and behold, the thing is burning it’s first cd-r lightscribe label.

I haven’t swapped back to the 740i to check if this works for it too, but i’m fairly sure that by it being an LG drive also (just slightly different model number) it would have the same quirk. It makes no sense on why this drive would work any different on a separate channel, but it does.

Hope this helps others out there having these problems.


#2

Fost04mach, I have the same problem and like yourself have tried everything without any luck. I dont understand what you mean by changing the channel, can you please elaborate a little bit more. thanks. :confused:


#3

well this is my 4th lightscribe cd burner since sometime ago. every one of them has quit recognizing lightscribe cd’s. my first was benq. after their customer service runaround, i went with H/P. At first it performed flawlessly. Then the read errors started. Then it quit altogether. I have just received another replacement. Will be interesting to see how long it lasts, or also to mention, one of the drives from H/P was actually a BenQ. Must only be a few manufacturers of this type of drive. Had been wondering if this was a chronic issues with lightscribe…


#4

I had the same problem, intermittent detection then finally nothing. My fix was to place the Lightscribe as the Master drive on my secondary IDE cable. I haven’t had any problems since.