HP 9110i old firmware?

vbimport

#1

I’ve been experiencing trackwriter errors with my HP 9110i+ CDRW I updated to the new firmware 1.0c to see if this fixed the problem, It didn’t, and a few cd burns later I am now receiving buffer under runs and track writing errors. I’m not sure whether this is a result of the firmware update or that I’m just unlucky that my drive has failed around the same time I’ve changed something. Basically I need to find some firmware from before 1.0c. The drive was originally on 1.0a. I just can’t seem to find it anywhere on the net surely it must exist? I’ve tried putting the drive in a old machine which it did work in before and I get exactly the same errors (so it must be the drive or the firmware update). Currently I cannot write from any source at any speed it fails between 4 and 20MB worth of the disk. I’ve tried different media HP, TDK, Samsung etc… The drive will succesfully use Direct CD to copy and paste stuff onto a CDRW, but cannot copy to a normal CDR with Easy CD creator 3.5, Adaptec CD copier or Nero 5 help… what on earth is wrong has anyone got these old firmware updates that they can post or point me to a URL with a download link. It’s driving me completely mad!!!
My system specs are as:

Althlon Tbird 850
ABIT KT7a M/B
7200rpm 40gig HDD ATA 100 (primary master) DMA on
384 MB RAM PC133
AOPEN 9632 DVD drive (6xdvd 32xCD) (Secondary master) DMA on
HP 9110i+ CDWR (secondary slave) DMA off
WIN 98SE

thanks for any suggestions

Jon


#2

I have a suggestion for you, although I’m not sure if it’s the source of the problem. You mentioned both Adaptec’s and Ahead’s software when you were describing the problem. Having several software programs on your HD at once (esp. Nero/Ez cd creator) creates all kinds of problems. I personally have the same HP Drive as you with the 1.0c firmware installed. I have absolutely no problems. I have nero and nothing else on my drive (I did at one point have clony at the same time as nero with out problems) My suggestion to you would be to reformat your HD, and reinstall only one burning program. Day to day use will mess up your registry, etc. bad. So, reformating will give you the benefit of cleaning up your hd and getting rid of the possible software conflict. Let me know how it works.

Arg


#3

Jon

I purchased my 9110i nearly two years ago, since then I have probably built 30/40 machines with a fair amount of HP 9110is added.

Never had any probs with hardware, but plenty with Adaptec Software, I always use Nero, Clone and Feurio ( For Burning Audio), thats it no need for any more.

I think you got to remove the Adaptec Software that came with your machine and I am sure that the firmware that came with my CD Writer was version 1.0c, I can’t recall having ever upgraded the firmware.

I have virtually the same setup as yourself, except I have a 1.4AMD chip, I also have the DMA enabled on the 9110i.

I think that a format me be the answer, then install Nero (latest Version) Clone etc, then if your still having problems, send your CD Writer back to HP, they will exchange, or have you emailed them about your probs, if not do so, they willmost probably have suggestions which they will ask you to try, then if all fails they will exchange the old 9110 for another.

Good Luck

Let us know how you fair

Jomo the man


#4

Hi thanks for the repsones ,
I have built up this new machine and received trackwriting errors from day one (I think!) but it never caused and problems. I updated to the latested firmware (the drive definitely had 1.0a to start with) to 1.0c hoping this might fix the problem. I wrote a couple of CD’s then started getting buffer under run errors. The only thing that had changed was the firmware update as of a few days before. I have not had any other CD writing software on the machine other than Adaptec Easy cd creator 3.5, direct CD (basically all the software that came on the HP disc). I have tried installing it on my old machine which it worked in OK before and I get the same errors. I’ve also strapped it into my machine at work and installed only Nero 5 and I get a write state error. Since this I have installed Nero 5 on my home machine and get the same write problems. I’ve contacted HP via email for the past week and have received the automated responses back and forth which have not worked. The last response was basically you’ll have to contact a HP dealer in the UK if you are outside of the US (and I’m in the UK of course!). So currently I’m at a loose end with this and the only thing which changed was the firmware, I must be extreamly unlucky if the drive has failed just as I’ve changed something on it. When I updated the firmware it it saved off a 9100_10a.bin in the “CD writer” > firmware directory, Unfortunately this file was overwritten when I tried updating the 1.0c firmware again (just incase something had gone wrong) if only I had that original .bin file , or maybe the drive is broken. I bought it in May 1999 so it’s past it’s year warranty.

Help any other suggestions

thanks for the input.

Jon.