HP 8x DVD-R from Staples... only burn at 2x

vbimport

#1

I have a Lite-ON LDW-411S drive. I was having a problem with some 16x media only burning at 1x (my burner is a 4x), so I updated the firmware to the latest, and that solved the problem.

I just bought a 25 spindle of these HP 8X DVD-R from Staples, and these guys will only burn at 2.4X! I am so frustrated because my dvd burner has the latest firmware from lite on’s site.

Anyone have a clue why this is? Does this media suck, or is it just too new for my older lite on drive to properly recognize it?

I ordered a spindle of 100 TY’s… Hopefully those will work much better for me!

BTW, I have had really good luck with the HP DVD+R discs… it’s just these -r ones that are being problem children!


#2

hmm, CMC MAG AE1, probably not supported by the latest firmware. Good choice on TY, your burner will definately support that media


#3

Check out the LiteOn forum (may wanna post there instead) in the DVD Burner section. You’ll probably get more responses and better targeted audience for your post.

I’ve only used a LiteOn SOHW-812SX, but from what I’ve read (and experienced briefly), LiteOn’s fare much better with +R media (esp. Made In Japan - ie. TY’s) than -R.

I’ve had HORRID burns (scanned with a BenQ 1620) from the SOHW-812SX using even Fujifilm 8x DVD-R’s (FUJIFILM03). And, yet it did ‘ok’ (still not acceptable for me) with TDK 8x +R’s (CMC MAG E01).

Good luck with those TY’s. Hopefully, they’re +R’s. :slight_smile: