HP 8200i/8210i (24x4x4x) + Verbatim media

vbimport

#1

I own an (old) HP 8200i cd-writer and today I bought some Verbatim 80’ cd-r media (Super Azo Crystal cd-r 40x) but I’m unable to burn it… Nero/Blindwrite/EAC… they all give me an POWER CALIBARTION error… I think it’s a hardware+media problem… Other cd-r media burn just fine, but NOT those Verbatim dics…
I allready cleaned my cd lens (opened it and all) but no success…
Is there a way to fix this problem?

Greetz


#2

Seems like ForceASPI did the trick… EAC is burning one right now…


#3

Damn… Seems like it was a 1-time-luck…
Doesn’t want to write again…
What’s the cause of all this??

Help me… :stuck_out_tongue:

Greetz


#4

This is either a hardware problem, or a simple conflict. If it’s a conflict between the drive and the media, chances are great the problem can be solved by updating the firmware of the drive.

If not, there’s nothing to be done about it. Just get some other media (or a new drive ;))…


#5

Hmmm…
I was able to record (once again) a Verbatim cd-r…
I tried several times, always got a ‘power calibration’ error, but after like 5 times, he finally burns it…
Sounds to me like the cd-r has to HEAT UP a little before my writer can burn it…
This is crazy :stuck_out_tongue:

Or is that a common thing for older (maybe “overused”) cd-writers?

EDIT: Seems like the problem happens only when writing AUDIO cd’s, DATA cd’s however seem to burn directly…


#6

The power calibration, is part of the burning process. During this “action”, the drive adjusts the laser power, to work with the CDR in the drive.

I’m a bit surprise the drive does burn data fine, but adio goes wrong. I suggest to try and burn some data in mode2 (the same mode used for audio), and see what happens. If that fails as well, we might have a clue.


#7

Mode2/XA ?
That’s what I use also for Data… So that doesn’t seem to be the thing…
I’m still convinced that it’s a heat-issue…


#8

Nope, Not a heat issue. Have the same drive in an old computer. It’s just a hit-or-miss with that. Sometimes you just get lucky and it decides to try to burn the disc. Believe that I have the most recent FW in mine as well, and the media compatibility is still horrid. You might, however, try to burn the disc at 2x. I always had to slow my TDK 16x to 12 to get it to burn Princo discs, which work fine at 48 in my new writer. It seems that the farther a media is from the “Blue” dye colors, the worse the recorder compatibility is.


#9

It means your drive is close to be dead.

New drives are so cheap and fast these days, time to upgrade.

I had one of those HP drives too, a HP8210E, which is the external model. Was a good drive, but eventually it died after about a 1000 burns.

The drive is really a Sony in HP clothes.


#10

Doesn’t mean that the drive is about to quit, because in the original post, he states that the drive works fine with other media. I can say from first-hand experience that the media compatibility of that drive is sub-par, and that is exactly what is causing the problem that he is having.

althought, OZ’s remark

“New drives are so cheap and fast these days, time to upgrade.”
couldn’t be more true! 4x? :confused:

52x LiteON = under $60 on newegg.com

EXCELENT media compatibility on liteon drives, btw.