HP 640i Lightscribe problem

vbimport

#1

Hi there,

I’m having a problem with my HP 640i, the first DVD i tried to burn was a bulqpak and didn’t get recognized as a DVD (when i put the disk in drive windows detected it as a blank CD) - when I tried to burn in Sonic record now or Cheetah DVD it ejected the tray and poped up saying “insert a dvd 9”.

I assumed it was a problem with disk incompatibility but i have since tried a set of datawrite printable DVD’s and get the same problem.

(both sets of disks are DVD-R)

if anyone can be any help I would appreciate it greatly.

Thanks,

Dan


#2

What you have experienced is just a explorer bug. Drive icon changes from DVD-RW to Cd-Drive etc.

If the burning software asks for a DL media then you should insert one if you want to burn that content to a DVD9.


#3

Thanks for the reply.

excuse my ignorance, but Im not very up on DVD copying, is a “DVD 9” a dual layer?

Also does that bug cause the autorun window to open up with “copy a CD” etc?

Thanks,

Dan


#4

Yes, DVD9 is Dual-Layer/Double-Layer.
Dual-Layer is the name used for pressed DVD9 and DVD-R DL, Double-Layer is used for DVD+R DL media.

Dunno what you mean with “copy a CD” here?!?