HP 300n Problem with +RW

vbimport

#1

I have an HP Pavilion which came with the 300n built in. I’ve been using Sony Vegas + DVD Architect for editing and burning DVDs for about 2 years now.
Until recently I could write to DVD+RW, to check before burning to +R. Now I have a problem and can only burn +R. When I try to write to +RW DVDA shows “Burning lead in” for about 1 minute and then comes the message “Command completed OK” and the disc is ejected. Obviously, nothing has been written to it. Together with “Command completed OK” I can get the following details:

SFMMCX-(17)
atapi-(1)
HP DVDWriter 330n 3.20-(0)
Module sfmmcx.cpp line 1275
The command completed successfully
No sense
Status:00000000
Command:
Sense:0000

Like it says there - it makes no sense to me either!

I’ve got the latest firmware - 3.2, I’m using good media (Sony or Philips) which work in my Sony RDR GX7, I’m using the latest version 3 of DVDA.

Anyone got an idea to fix this? Or is it time for a new burner?

Thanks for any help
:confused:


#2

Try to format the medias using DVDInfoPro first.


#3

Thanks, Chef. Will try that, although haven’t done it in the past, when I didn’t have any problem. Also, I thought that +RW is formatted ‘on the fly’ when actually writing?


#4

Should give no problems. Is the firmware in the drive up-to-date?
What mediacodes do they have? Are they 2.4x or 4x rated +RWs?


#5

[QUOTE=jackw]I have an HP Pavilion which came with the 300n built in. I’ve been using Sony Vegas + DVD Architect for editing and burning DVDs for about 2 years now.
/QUOTE]

I thought the 300n is the external burner (made by NEC, 1100 rebadge), 300i is the internal version (Benq 4XX rebadge). Anyway.

I have the 300n too, too bad HP does not release new firmware anymore for this burner (you can bug NEC for this). The problem is that your new blank DVD RW is not supported by this burner. You can try to format it first on other burner first, then use it on the 300n. There is nothing wrong with the 300n. Like I say, need new firmware, but 3.2 is the latest, probably the last.


#6

Time for new burner. For the price I paid for this burner, I can buy 6 16X burners now.


#7

Thanks again, chef. That tip with DVDInfoPro worked. I formatted there, then the disc was written to by DVDA OK. I still don’t understand why I need to do this now and not before, but such is life, especially under Microsoft.

Just to answer the other questions:
The dvd300i is the designation for the internal version of the 300 unit and this comes in two versions 300n and 300c. I recently updated to the latest 300n firmware (3.2) which is quite recent (end of 2004), but this didn’t solve the problem. I’m using x4 media.

Apart from this problem, now solved for me with the pre-formatting, I am very pleased with the 300n, having burned piles of discs with never a coaster. However, since I now have dual-layer capability with the V3 of DVDA, I’ll be looking to change to a DL-capable burner in the near future.

Once again, thanks to all. This is a great and useful forum.


#8

So true…I think I paid $300 way back when for my 300n. I recently bought a Benq 1620 for $40…just seems wrong…lol.

Also, my 300n is still working great, just wanted to add +DL media. I curretly use Fuji 4x+rw and they work fine. Bought them about 2months ago.


#9

lol

I payed DM 700 (€ 350) when I bought my ricoh 5120 cheap (!).