How to turn off automatic Explorer window?

How do you stop the program from automatically launching a Windows Explorer window to show the contents of the folder created on the hard drive after ripping a disc?

Good question. I too would like to know the answer to this as it is very annoying.

John

[QUOTE=WeeHappyPixie;2668021]Good question. I too would like to know the answer to this as it is very annoying.

John[/QUOTE]
Open Settings, select General.

under Output Directory uncheck “Open output directory when done”

[QUOTE=uSerKey;2668023]Open Settings, select General.

under Output Directory uncheck “Open output directory when done”[/QUOTE]

:bow: Thank You :bow: This worked in V8 however how do you do it in V9 as that option is not present.

Yeah, it’s there. You click the Settings… button to the right of the Output field. A new window pops up, and the option is at the bottom.

[QUOTE=teh roxxors;2668304]Yeah, it’s there. You click the Settings… button to the right of the Output field. A new window pops up, and the option is at the bottom.[/QUOTE]

Thanks Again… :clap: