How to suppress the gaps

vbimport

#1

I bought P. McCartney’s “back in the world”, a live record which is copy protected (Cactus 200 I think).
I succeed making a clean copy with my Plextor 2410A and the help of CloneCD (no good result with Feurio 1.66 and EAC).
But I didn’t find the way to have no gap between each track.
Any idea ?


#2

Strange those gaps…

Use Plextools and slow speeds.
Search for messages in this forum about copy protection, like this:
http://club.cdfreaks.com/showthread.php?s=&threadid=68184


#3

By the way, if PlexTools doesn’t rip the disc without noises, and you’re happy with the sound of that CD, but only annoyed with the pauses between songs, you can delete them very easily with Feurio.

Insert that CloneCD copy, open Feurio CD-Manager, drag and drop the tracks from the CD-ROM to the project, press “More Details” several times and select “Kill digital silence at start/end of track” and “Read tracks individually”.
This will delete those pauses if they are at the start and end of tracks. You can hear and edit them.
You have to burn them with Feurio and “Do not insert pauses between tracks - round track markers” in the Settings of the project.

This is also useful to easily delete the 2 seconds pauses in “continuous” discs made in TAO mode.


#4

Thanx a lot minix. It worked perfectly with the Feurio’s solution.