How to solve my "OPC or PMA update error"?

vbimport

#1

Some 5 months after i bought a second DVD, (ASUS DRW-1608P3S) and it worked ok,but since long i am having a problem with it and the error is :

“Event 17891 (GB:ZA000000030000002000,status:04002,sense:037303)
OPC or PMA update error”

I have been trying to solve this problem for weeks now but never succeeded.

I also have an older AOPEN DUW1608/ARR DVD writer (3 years old) But it only writes at 0.6 speed (with DVD’s,and a bit faster when writing CD’s.) and regularly with faults.So both drives dont work properly and the problem might be related.

Both writers have “DMA” turned on and i have cleaned both writers with several different cleaners but so far nothing helped.

Both writers can read pre recorded disks like games and music apparently without any problems,(although the A-open writer seems slow)
So far i have used “Philips DVD+r” and " SONY DVD+r" disks for recording.
(The philips blank DVD disks worked ok when i just bought the writers so i dont think the problem is in there)

ANY idea that i can use to try to fix this problem is VERY welcome!
So…,THX in advance!

My OS is Windows XP prof.
CD/DVD writing program : “Padus Diskjuggler”(I tried 2 other disk writing programs as well)
Processor: P4 E6600 Duo Core
Graphics Card: Asus EN8800 GTS
Memory: 2048Mb DDR2 at 633 (Corsair-Dual mem)
Asus P5B -E Plus(775 pins motherboard 1066/1320 FSB 965 chipset)
1x SATA 160 GB(Western Digital)/1x SATA 80 GB (W.D.)/1x USB 500 GB ext disk.(lacie)


#2

Welcome to the forum :slight_smile:

Well, the Sony media should be fine. Put the Philips aside whilst troubleshooting, as they can be made by many different manufacturers, and as such quality can vary.

Can you click the link in my signature (“How to check/enable DMA”), and double check DMA is enabled for all your drives. Note the important bit is the Current Transfer Mode, “DMA if available” isn’t enough.


#3

Hello and Thx for the help!

I have 3 rows of “primary channels” and 3 rows of “secondary channels”,so i wrote down what i found where.

Of the (3) “primary IDE channels”, The top one has one device " DMA enabled" (device 0/Ultra DMA mode 5) (Device 0 is the A-open dvd drive)
In the other 2 “primary channels” there is no DMA enabled .

In the (3) “Secondary Channels” i have on the top one “Ultra DMA mode 5” enabled for device 0.
The middle one has no DMA enabled , and in the last one ,“Ultra DMA mode 4” is enabled for device 1

I hope I wrote down it down rightly :slight_smile:

THX again!


#4

Thanks, DMA checks out :slight_smile:

Next thing I’d try, if it’s just the two optical drives affected, is a new IDE cable.

Edit: I just found this on the Padus site, maybe it will help:

OPC or PMA update error:

The blank media is either incompatible with the writing drive, or the disc has already been put to use. Drives first calibrate laser power by testing a small area of the disc and if this was done with the writing process being aborted or not started, the OPC area would already be used even though the disc shows up as being blank.


#5

Hmmm ok i’ll give that a try soon…, when i get my money :slight_smile:
Would be a bit strange after only one year but i guess you never know.

THX for the search at Padus!. I have been there to, but i was thinking these disks worked in the beginning on both drives so i dont think the problem is in there.

Since i was never really convinced about the effectiveness of the DVD drive cleaning stuff…,( I used a cheap one and the more expensive “Van Den Doel” DVD drive maintenance set…:
Do you know of any DVD drive cleaning set that is good without question?