How to slow down CD writing speed

Hello, BenQ 1640. Might be a silly question, but how do I slow down or reduce the writing speed for a CD burn? Trying to write audio files but the tracks keep skipping on me on playback. currently it automatically burns at 48x speed. I Want to slow it down to about 24x or 32x. write speed only!

cheers

ulysses009

What software do you use? For what I know usually the burning software allow to choose burning speed (at least allow to choose the speeds written in the firmware)

I use Nero 7 latest edition and have tried playing with all the setting but it continues to burn at the top rate 48X speed regardless. I have even set the write speed in my computer to 32x but nero still burns at 48x.

Maybe nero7 is still a little buggy :frowning:

Can you try to do a burn with cd-dvd speed or with DVD Decrypter/ImgBurn? If with these other softwares you can burn to a lower speed, then is definitely a nero issue.

You can do it in a two-step process.

  1. Use nero to create an ISO image of your burn (select Image Recorder as burning drive, so you can save an ISO file on your HD), and then

  2. burn that ISO file with cd-dvd speed or decrypter/imgburn, selecting the right speed

What are your source files, if they are MP3’s then there is a bug in Nero 7 that causes skipping and pops due to a decoder bug.

There is more info here

Thanks guys for the latest info, I installed an older version of the mp3PRO.dll and the skipping has now gone away for good hopefully. The burning speed on my BenQ 1640 still burns at the highest rate possible 48x speed using Nero 7. Will try a different software and let you know if things change.

You would think my particular problem would be an easy fix, however, I am still unable to set a lower write speed on my BenQ. It is still burning at 48x speed automatically as a default. This is for CD’s only. I have reinstalled Nero 7 Premium using custom settings and removed the high speed burning option as advised by Benq support people with little or no effect. Firmwear has been upgraded. Brand new burner I might add. I have also tried using various other software like Record Now and Sonic with no results. Is there a way to set a lower write speed for CD’s only using my BenQ 1640 Burner?

To exclude burning software as cause of this issue try to burn with imgburn or with cd-dvd speed as I suggested previously.

You can see that my benq can write this media at different speeds

Two different things, I think.
Open Nero, insert a cd media and it should show you all possible burn speeds you can choose from.

Thanks people for all your help. Let’s kill this post…many thanks