How to remove Windows' "nag screen" when starting a program from a networkdrive?

vbimport

#1

I guess the question says it all… everytime I start a single executable that’s located on another system in my LAN Windows asks if I’m sure to open this file, as it could be “evil software”.

Well… I don’t want to see this message. Is there perhaps any way to disable that? My system is Win XP pro with all the updates. My fileservers are running Samba 3.0 on RH Linux 9.0 .