How to remove VeloSSD after crash?

vbimport

#1

It happened again :a
After playing once more with velossd and crashing my windows(BSOD 74, Bad Config) I did a successfull recovery with the repair options from the win install dvd. After starting the remaining velossd pieces it gave me the advice to uninstall and do a clean program installation again. I tried, but the uninstaller told me I have to remove all cache drives first :confused:
Since I can not start velossd anymore, because it keep asking for an uninstall, this means it locked out themself finally?
I know I could just force an delete, but I wonder there is another way to deal with.
I dont really like to remove the cache the normal way now, because I guess syncing the cache with my fresh repaired filesystem will just mess up anything.


#2

The advice to unistall give the program when it detects that the storage hardware configuration was changed. So you did that while the cache was active.
Ok. That´s not a good idea or ?

If you have not read up on how to remove the cache manually then do so please here in the forum. This is guraranteed to work without any “mess up”.


#3

The cache can not be active anymore, because while fixing my system I did an “bootrec /fixboot”, I had to remove the cache db file from the ssd and I did an chkdsk + sfc on the windows partition. Only the program + driver is stil there. All this was necessary because with an somehow working velossd it was impossible to start windows from hd without bsod. And if I run in a bsod while starting its impossible to do anything of course.
I already get some routine with this, since its not the first time I face this problem.
Its just the first time velossd refuse to uninstall after crashing. Guess there are some weird remaining of the config files or registry entries I have to clean first.
I will take ur advise and search the forum for this, thx.

Btw, the mess up experience I made once when I clicked the velossd cache remover after successfully repairing. It just break the fresh repaired filesystem again by syncing it with the old cache entries. Seems there was no checking for plausability of actions.

EDIT
I forgot to put the screens in the startpost.







#4

The text & screenshots are confusing. Let me clear this up a little bit:

When you experiment with the storage configuration while the cache is active you do this on your own risk. I mean you will not start screwing your car engine while driving and then blame the manufacturer or will you ?

When you have removed the VeloSSD registry entries and start over you will see
Messages 2 & 3. You can click ok and move on to remove the cache in the application, like one would normally do.
Since the cache is deactive, there is no syncing then. So it is wrong what you wrote that your fresh repaired filesystem was then messed up from VeloSSD.

Screenshot 4 came when you for instance changed SATA ports. That has been
smoothed out in 2.1. Ok.

Screenshot 5 just forces the user to explicitly remove the cache before deinstallation. As i explained before this is easy even if you have edited
the registry.


#5

Is your answer somehow ironic or didnt you read the history of my case?
Well, I will just try to answer with a similar car analogy.

[I]Once I heard about a new product for cars I just have to mix with the gasoline to get turbo power. I checked the product since there was a free trial available. It worked very well and the result was impressive. This convinced me to buy the product since I liked the way how it raised the power of my car.
Now my car was running like a brand new one and I felt lucky that I bought the product.
Unfortunately this didnt last long, after some weeks my car made some weird noise when I start the engine in the morning and some more days later it didnt start at all anymore :frowning:
I am not a proffessional car engineer, but somehow I managed to get the car running again. At this time I still didnt know why did this happen, but since this repeats several times always after I fill in the new mixed turbo gasoline, I got the idea this new product might be the reason for my trouble.
So I started to investigate more details about the function of this product instead just consuming it and I also contacted the developers by mail to ask for their opinion about my case.
The result was not satisfying, the developers said everything is fine, they dunno about any problem from other customers of this product, …
But my car wrecks anytime soon after I use the product again, this sucks.
So I keep fiddling with the engine settings even replaced some parts and keep hoping I can make it work somehow.
Some times later I got a message from the developers, they said something about an update of the product and some of the old problems are gone now. I was really glad to read this, because it seems this will solve my problems.
To bad, it didnt. Not this first update solved my problem and also not the updates that came later. I have an impression it became better somehow, but the trouble I had from the start, this trouble still appears regulary.
Lately I tried again something, hoping for a change and enjouying the speed for some days … but it happened again. My car wrecked after some time as usualy, so I had to deal with the engine again to make it work somehow. This time I had some trouble to remove the turbo gasoline from the petrol pipe I asked for advise from the developers and also gave again an report about my case. … Let’s just say their answer didnt help that much.
When I already almost forgot about this report, they gave a second answer. One of their engineer gave me the advise not to fix my car as long the engine is running :clap: Very nice advise sir.
Just let me repeat, the engine was already dead. I had to get it working again. Now I just try to get rid of the remainig turbo gasoline from my fixed angine, thats why I end up fiddling arround on a running engine.[/I]

Sorry if you dont like to hear your software dont always work as suspected, but you can believe me I really dislike this too, because it cost me already plenty of time.
All the screenshoots are from the last accident. Not from several accidents as you seems to believe.
I activated the latest velossd version for my bootdrive, worked with it several days and got a BSOD while starting. Than windows couldnt start up anymore, always stuck in this BSOD.
I followed my personal repair schedule, I am so familiar with now.
Boot from install DVD, chkdsk, bootrec, sfc, startup repair … but this time windows still dont wanted to start again. After trying several things I also removed ssd and exchanged the sata cable. When I connected the cable by mistake to different ports again, funnily windows started up without the BSOD. I dunno why, but I was glad the system was at least running again.
The next trouble was uninstalling velossd, since I already gave you all the details about I will not repeat this part.
I am pretty sure my hardware is fine, I run all kind of tests ans none of them report anomalies. Its running rock stable until I activate the velossd cache for my bootdrive, copy some data and shutdown windows. The next start can bring a BSOD. Thats my experience in short words.
I didnt modify anything on the storage configuration, the registry or anywhere else before the crash. I am really aware of the risks if doing this.
I hope its clear now.

EDIT
After I read my old postings again, I wonder how can it be confusing, I wrote every detail there already :confused:


#6

Horrible software.

Crashed Windows with a bluescreen on boot. I had to boot into safe mode and remove maxvelossd.sys
Asked Elitebytes for a refund, since evidently the software was buggy. Request was denied.
Tried the same software after 2 years. Since the software was activated when it crashed my old system two years ago, I could not reactivate so I enabled trial. Still crashed my new PC with Windows 10.
Asked Elitebytes for a reactivation, explaining the situation.
The answer was 'You can buy the software again"
Are you kidding me?!!
Please for your own good stay away from this product/company. Developers like them, who deny every existing issue, should not be in business.


#7

Sounds like you still had the same experiences as I had years ago, hope you don’t loose data this way. I wonder why it seem to work for some ppl and other not, but no fix avail after years.

If you still need an ssd cache my advice is primocache. I have good experiences within the last years.
Anyway, nowaday flash is getting cheaper. Soon you might not need a cache software anymore and just get an ssd with enough space instead. This would be the best solution anyway.