How to remove this

For some reson this just started to apper when I right click on a video file

But Medion is the name of my screen manufacture??? :confused:

not sure, but you could try going into run --> regedit —> then press f3 and search for “play on my” then it should appear. then try deleting it. dont forget to set a restore point just in case

You “integrated” that into your shell when you probably loaded the driver to your display. It was probably set to do this by default.

You should be able to go to CONTROL PANEL > SYSTEM > HARDWARE > DEVICE MANAGER, then find your monitor (under “MONITORS”), right-click, find the PROPERTIES. There [I]should[/I] be an option to “deintegrate” the thing.

If not, then try the REGEDIT thing.

I never install drivers unless I need to. I’ve never seen a good enough reason to install a monitor driver. Microsoft’s default driver should work fine.