How to remove speed limit on burn rate

For some reason Nero has decided that the top selectable
speed for my 8x TY DVD media is 4x, and the top speed for
4x Mam-A is 2x. This just occurred spontaneously; the
higher speeds disappeared from the dropdown menu.

How can I reset this?

st

What drive are you using? Burning speeds are not decided by nero but are set by the firmware of your recorder - have you switched or upgraded any firmware recently? Or maybe it is just that the manufacturer of the media you are using is different from the batch you were previously using

Thanks for your reply.
The drive in question is a Matshita UJ-820S, but that’s not the problem.
Nero had been burning the 4x Mam-A media at 4x, and 8x Taiyo at 8x.
In midstream, it suddenly decided to clamp the burn rate at half the
media’s rated speed. I was partway through two separate spindles
(one Mam-a, one TY) so the batch numbers did not both change at
the same time. Given that both media speeds are now set to 1/2 of
their previous rate, it can’t be that Nero has decided that one type of
media was not up to spec.

Sounds weird, doesn’t it? But I’ve seen this before. Installing the next
version of Nero solved it (currently using 6.6.0.16 I think). Is there a
master config or registry setting that can be erased or modified to get
Nero to reset its speed limitations?

none that i know off - the way you describe it, it does seem a bit strange thing to happen.

Would you by any chance be checking the “burn speed” without an actual blank DVD in the drive?

I guess that would probably give out “max” as an option and in the drop out menu it would offer all available burn speeds, if i am not mistaken

I could swear that I heard of a way to fix this but I don’t
remember what it was. I guess I’ll have to wait until Nero 7
gets stable. Thanks.

I’ve seen it go both ways, unpredictable in other words. InfoTool will usually report the last burn speed used.

Well, I tried uninstalling Nero completely. This leaves a couple file frags in
“program files” and leaves the registry settings for “software->ahead->
nero-burning rom” intact, so I erased both. Reinstalled v6.6.0.12…same
problem. This is weird.

Re the q above, I didn’t know burn speed could be checked with media
in the drive. I’ve been reporting what Nero says right before I’m going
into burn phase, with media in place.

Nero’s Infotool reports max 16x burn speed. I thought initially that this
may be for CD, but I believe it’s for DVD. I have burned TY 8x media
at 8x with this machine before.

Now I’m stumped. There must be another registry key or flag somewhere.
It doesn’t make sense that Nero wouldn’t discover burn rate for each
DVD separately, on the fly. Clamping at 1/2 of the media’s rated burn
speed doesn’t make intuitive sense.

st

Not sure if anyone is still listening to this thread, but here’s the latest:

I’ve installed another burning program, and this program also limits the
top burn speed to 1/2 of manufacturer rating! So it would seem that
there is a global throttle somewhere. Which forum would be appropriate
for posting a query about this?

Stats:
Drive: Matshita ADVD-RAM UJ-820S
Machine: Toshiba M35-S456 laptop
Opsys: WinXP SP2, updated with MS patches

Media:
MAM-A MCI4XG01 rated at 4x, will only burn at 2x
Taiyo TYG02 rated at 8x, will only burn at 4x

Here’s another thing that I noticed: According to DvdInfo Pro, the
rated burn w CLV (I’m assuming that’s ‘constant linear velocity’) is
only half the max rate. IF the system is somehow limiting burns to
CLV only, then it would make sense that the max burn rate is only
1/2 of the rated speed.

I have no idea how this setting would have been changed, or even
if there is such a thing. Anyone know about this? Any recommended
forums for this?

st

You can try navigating to the following key:

Hkey Current User/software/ahead/Nero - Burning Rom/Recorder

Be sure that you’ve opened up the “Recorder” Folder, and not a subfolder.

Now in the right pane, you should see a registry key named “Speed”

Double clik on that and change the value from 0 to 1

Restart Nero, when burning, you’ll now have the option to select the speed you want. Peace.

Thanks for the info. Unfortunately, the value was already set to 1.
I do get a choice of a couple burn speeds, but the fastest speed is
only 1/2 of the rated media burn rate. Slower speeds are available
though.

Given the mysterious 1/2 speed thing, I’m starting to think that this
may have something to do with the media’s ‘CLV’ write speed. That
would be 1/2 of rated max.