How to remove APS from LiteON



How to copy protected DVDs and make your DVDs region free.
1)Press “Setup” on remote.
2)Scroll down and highlight “Exit” (bottom box in menu).
3)While “Exit” is highlighted enter 2,9,6, and 0 and press “Enter”.
4)A hidden menu pops up and you can select your region/disable APS detection.
5)Select “region free” and “Disable APS detection”
6)Exit Set-up menu
and enjoy.

:clap: :clap: :clap:


I tried this on a LVW-1105GHC. I was able to see the “Region” and select “Region Free”. However there was no “Disable APS Detection” anywhere that I could find. Wonder if not seeing the “Disable APS Detection” is a firmware version issue. My S/N is 0166-1140-0015-BC28(1U50-0201) The 1U50 was changed to 0U50 using the “Region Free” selection. My understanding is that I need the “U” to change to a 1 for “Disable APS Detection”.


The ‘APS Protection’ option does not seem to be available with certain Lite-On models as neither my Lite-On LVW-1105HC+ nor LVW-5045 have this option as shown in the screenshot below:


I found that it does work on my LVC-9006. The only issue was that it wouldnt let me exit. So I tried by hitting setup on the remote and it took me out of it. Wasnt sure if it took doing that so I went back and looked to see using the same process you mentioned and it did take. I just hit setup again and it took me back out of the region code option. Thanks for the up front info. Later, Bob


The right Arrow key will allow you to exit, Tried this on both my 9006 and 5001. Worked great for setting region free; however neith recorder displayed the APS options