How to recover from failed firmware update

vbimport

#1

Hi,

I wonder if anyone knows how to get this unit to recover after a failed firmware update?

I downloaded the latest software and drive updates from LiteOn and put them onto CD. This loaded fine and started the software update. It got around 97% complete and then FAIL was displayed. The drive tray opened and then the unit shutdown with the tray open. I removed the update CD and powered the unit back on. The CD tray closed and HELLO is displayed on the screen but there is no video output and none of the controls function except the power button. Even the drive tray will not open and the the display remains stuck at HELLO.

Any ideas other than returning the item?


#2

Sorry - forgot to mention - this is the LVW 5006 - only 4 months old


#3

Give LiteOn tech Support a call first and see what they say. There are utilities to fix a bad flash for LiteOn’s but I’m not sure they work with the LVW-XXXX’s


#4

Tried LiteOn support - they said to contact the supplier who could arrange for it to be returned - the supplier said they would get back to me within 7 working days to arrange returning the unit - I was hoping for a quicker/more informed solution from LiteOn. LiteOn said to get back to them if the supplier refused to handle the return. Looks like I might have to wait a while.


#5

Also try burning the update cd again and try the upgrade again, maybe ya had a bum cd.


#6

I thought of this - unfortunately there is no way to get the tray to open as the remote and front buttons no longer respond - if there a way to “force” (not physically) the tray to open at power on - like holding in one of the buttons?


#7

I missed the part where the tray won’t open:-( , my bad! Nah I don’t know how to force the tray open but maybe somebody else has done it somehow.

You might try the ol switcheroo, buy another and take this one back


#8

@ Chris_Chew - I did a little experimenting with my LVW-5005 which I have been meaning to do anyway. I took the cover off the 5005 Sept 04 US which has a ddw451s drive in it. I hooked it up to my pc with just the IDE cable and power cable to the drive, no power to the 5005 itself. The puter recognized it as a ddw-451s which it is. I right clicked on it in my computer and picked eject and it opened. I was also able to obtain the media code table from it which I posted.

Try hooking it up to your PC and open the tray.

PS - It is playing a Sex and the City DVD right now through Power DVD 5.0

Good Luck!!


#9

Did you try unplugging the unit for a few minutes. That worked for me when I had a freeze up.


#10

toss liteon out and buy a pioneer with a hard drive and purchase a TBC unit to copy video tape to the recorder."


#11

Have you tried burning dvds with the PC and the drive?


#12

@joseph5- no I haven’t but I will. I put it back on the TV to so do some cable show recording.

@Raised Grain - Thanks for the about the unplugging that worked, I hope it helps Chew!


#13

Tried leaving the unit unplugged for 24 hours. Unfortunately the problem persists. Any other ideas? :sad:


#14

Did ya try hooking up to the pc to see if you could get the tray open and do the upgrade again?


#15

@Chris_Chew - check out this post for bad upgrade and how to reflash
http://club.cdfreaks.com/showthread.php?t=134904
It’s for PC based drives but the utilities I have tried that are for them also work on LVW drives so far. Might be worth a shot.


#16

must be great to have plenty of money, thats why we buy liteon because thats all we can afford, anyway what’s a TBC unit, i have a vcr that works just fine.


#17

TBC stands for: “Time Base Correction”. Many older high-end and professional S-VHS units have that! I’m not a pro but I’ve used many Panasonic 1980’s and they basically clean up your video correcting the time lines so you don’t get jumpy broken up video!! The real ones work great!! Everybody really knows one of the best ways to transfer video is using the famous Canopus ADC100 which doesn’t have TBC & sells for approx. $275 USD! The next set up is the big brother unit with TBC!! I don’t Model # but it sells for approx. $400 USD! If your very serious about quality video transfer it’s a must have!! That’s back in the days of generation loss and that was bad enough much less jumpy video!! That’s what makes digital so GREAT!! Get in your computer and your set with no more generation losses!!
had1


#18

Turn power off at mains, turn back on and keep the eject button held down.

It should open.


#19

Hello, HelloShaun.


#20

Hi Raised Grain