How to Manually Uninstall Nero 7

vbimport

#1

Hi guys, I need help on Nero 7 Installation

I have Nero 7.0.1.4 and upgraded to 7.0.8.2. Because I want to try to Use Nero ShowTime, so I ran the SetupX again and want to modify to add Nero ShowTime. Suddenly, the installer said that I dont have one of the .dll, and I have to reinstall Nero. Before I want to reinstall Nero 7, I try to run Nero Burning ROM, and a Window appeared saying that I dont have the UDF(something).dll. after that, I cant Uninstall or Re install Nero 7.

I tried to install the 6th edition, and It work, but after I want to install the Nero 7 (Before that, SetupX removed Nero 6), the installer ask if I want to Modify, Repair or Remove Nero 7. But there are no more Nero 7 on my system! I tried to delete all the AHEAD key and DWORD on Registry but still I failed to install Nero.

What I want to ask is :

  1. How to manually Uninstall Nero 7?
  2. Could somebody help me remove Nero 7 Completely from my system so I could Reinstall it?

thank you very much


#2

Hi :slight_smile:
Have you tried tools found here.


#3

Had similar problems with cleaning the 6 version out before I could re-install a few weeks ago. It was weird…in the end I had to download and run ALL the clean tools, restart several times. I think it took me most of a day to get everything running right again.
Good luck!


#4

It works… thanx :slight_smile:


#5

How do I install my new nero in D? It goes only to C.
Many thanks

MERRY CHRISTMAS TO EVERYBODY


#6

When Nero start installation after decopressing the files then you see a windows that Nero gives choice to install the Nero in directory of your liking press the browse botton and select your drive “D” then press install.


#7

OK - so now what?
Which tool do I use first to remove 7?


#8

Nero 7 cleantool

:cool: :cool:


#9

Please do not cross post, you have the same question in another thread this is against the “Forum Rules”.


#10

Oooh, did not realize.


#11

You can use Final Uninstaller to remove Nero
http://www.finaluninstaller.com


#14

I do have a legal version - its actually a version provided by HP - for the DVD Writer. I guess its a OEM serial # ?

I have the S/N - which I found via the Registry (Nero once showed me how to find it).

[[I]Warez related request deleted[/I]]

And why when I open Nero Essentials, it says Nero 4?

thx

PS : Googled nero 8.2.8.0 trial - but found version 9 kept popping up.
And most were of the Bit Torrent type - not sure if I am comfortable with this.