How to lower PIE? (1620 and TYG02)

i just got my first batch of authentic TYG02. and burned two(@4x) with my benq, and i noticed my PIE is MUCH MUCH higher than the scans i see other people posting. what can i do for a better burn? my PIE averaged 150+ and 200+ :confused:

the PIF was 1>, max 15, total=9k. Scanned @8x.

oops wrong thread.:doh:

BenQ drives +TYG02 love fast burning speeds,my best results are 12x wopc-off or at least try 1,12x burn with wopc-on and see what happens,4x is probably too slow

I’ve had very good results swapping the write strat with T03, yeilding lower jitter and lower pif’s. WOPC off :slight_smile: , burned at 12x.


The only 4x burns I’ve done were HORRIBLE on Benq 1620 / TYG02. There’s no need to burn at such a slow speed when TYG02’s burn so well at 8, 12, and even 16x for some. Mostly, TYG02 is pretty solid at 8x-12x on the 1620’s. I realize chas0039 got his 0 PIF’er on his LG at 4x, but I just don’t think the Benq 1620’s are designed to go that slow.

Post your scans, btw.

Also, again from my experience, B7W9 seemed to give me the lowest PIE’s on average … but, B7V9 is a bit higher, yet seems more reliable somehow (even though it still has issues with WOPC not turning off - which same occurs in B7W9). Try with WOPC on and off. B7T9 is pretty solid firmware, but PIE’s are higher. B7U9 was the worst out of T, U, V, and W … for TYG02 (again IMO).

WOPC off (B7V9, B7W9) … tended to ‘smooth’ out my PIE graph and esp. eliminate the ‘ramp up’ at the end of the disc (with WOPC on). However … WOPC doesn’t always turn off in B7V9 and B7W9. It’s an annoying quirk. ;(

how do i check if my harddrive can feed fast enough for 8x or 12x? i have 2 7200rpm drive and 1 5400rpm.


That burn is way out of spec for TYG02 media. First check that your drive is in UMDA Mode Here. Do the TYG02 discs have a GG000xxx number on the inner hub of the disc? Could be a tranfer rate problem but you would see buffer under run and you said the 4x burn was bad…

Nero ROM has some simple HD testing utilities buried in the preferences. That should give you a rough indication of the real speed of your hard drives.

But in general, when one burns:

  • avoid unecessary activity
  • make sure the hard drive is defragmented

hmm.

-possibly fake TY media? (where’d you get it?)
-bad scanner? (try another one, also post a read-test graph)
-use CD-DVD Speed to create a data disc (I like to use an ISO of me own for this, so as not to waste a disc) and watch the transfer speed graph. Don’t do anything else w/the computer whilst this is in progress.

if that’s genuine TY, then something is wrong.

it should be real real it has the gg000110 serial it had the value label etc… i defragged right before i burned, and turned off the other programs. and i don’t know how to use the create a data disc option, i hit create a data disc and it started burning O_o how do i select an iso?

Nero ROM says my fastest drive is around 55,xxxKB/s??? but a couple of retests ranged from 45-55KB/s…

and i double checked both channels are use dma if available…

That speed looks about right. Can you go to Nero CD-DVD Speed and under run tests, do a burst rate test. You will need to insert a full/burned disc in the drive for the test to work. Burst rate should be around 22 to 24mb/s


here is another scan, the first time i scanned this one it was around 150+ now it increased???

the burst rate is 23Mb

@GG
is it fast enough for 8x? or 12x?


Most definitly fast enough. Is your BenQ on the same IDE channel as your one of your Hard drives? If so temporarily disconnect the hard drive on that channel and try another burn at 8 or 12x WOPC off.

does the access times etc check out ok?


Looks good. You could go into CD-DVD Speed and set your read speed to maximum, under File>options>standard tests.:iagree:

it is set to maximum :(, i goto nero drive speed and it says current read speed is 8x as opposed to maximum, but i see no apply button… how do i change it?

Hmmm. I have never messed with the speed settings. Maybe the fast button?? This is what mine says and it is default I believe. BTW, I had a TYG02 disc in the drive when I took those screen shots.



i hit fast and it stayed at 8x, and there doesn’t seem to be an 12x or 16x option:
maximum
8x
4x
2x

i went to add and added 12x 16x but don’t know how to apply changes, in InfoTool it only lists
8.0
4.0
as read speed

Actually my drop down gives me the same as yours:
maximum
8x
4x
2x. Not sure why it won’t read @16x.:confused:
Can you go to Nero Info Tool >Configuration and save a log then post it as a text file under manage attachements so we can look at your system info. You didn’t answer the question above about having a hard drive on the same IDE channel as your BenQ?