How to get a refund? Bad product and no Tech Support

vbimport

#1

I keep getting a reading/writing error 400. No matter what I tried if it was DVD ot DVD or DVD to movie only it would still bomb out. Not sure if it is new version or my computer. I just asking for a little help. It is very frustrating when u e-mail the compnay and get no response either. It could be a quick fix on my sight. I am sure people are getting the same message. Hope u can help me ASAP. Thanks


#2

Just hang in there as I am sure that somebody here can help you such as Bigmacnc or my good friend Signals as they both are pretty savy on this program, once you get this minor bug fixed you will find out that this is the best program out there :slight_smile:


#3

Jimmy if you cross post no one knows where to look for you to help. Error 400 should generate a long string of numbers and/or additional text after the “400”. Please copy and paste or carefully transcribe them and post here, as they give detailed information on the problem. To my knowledge, no one else has reported this with version 3.0.7.2, so it is probably something specific to your environment. And the last I heard there was a no refund policy. That’s why the free trial period is so long. The authors of the program are in China and have had almost no internet service until yesterday.


#4

Hi jimmy,

As signals said, please post the detail error 400(???) information, then we can know the problem exactly.

Best Regards,
Fengtao


#5

Also, what was the title of the movie you are trying to back-up? This could make a difference too. There are still a few titles out there that are tuff to back-up. As a case in point, Grudge 2, Open Season. These may not be it, but you get my drift. Thanks ~ Mike


#6
Did you try the free trial offered by DVD Fab? I assume you did, and I also assume you liked it and it worked just fine if you purchased it. Now if you can supply the information requested maybe we can help you. Please only post in one thread crossposting is against the rules.:cop:

#7

Liteon-DVDRW LH-20A1H

DVD Platinum 3.0.7.2

How do I check if my drive is in UDMA2

512RAM 2GHZ Windows XP

Trying to copy 4 movies now John Tucker must Die,Talladega nights,Old School,Weddign Crashers

Getting this error message Task 1 Failed! Error 400 when copy process is started. It nevers gets to the burning point. Very VERY frustrated.

Thanks for getting back to me. Hope to hear from u soon. It happens even happens with Main Movie also feature


#8

Jimmy
Please post the information Fengtao asked for. He is the program’s author.

A long string of numbers after the “error 400”.


#9

Analysis of DVD Started
Anylysis of DVD completed successfully
Copy process started
Task_1 Falied!Error=400(15 3 vts_01_3.VOB 675741696 389120)
Process Failed

I even tried it on another computer copying and it did the same thing. It has been over a week hope u guys cna help me out quickly. Thanks


#10

Hi Jimmy

Error 400 is a TrancoderError :eek:
If you have tried on another computer and got the same error :confused:
would it by any chance you are trying to use the same disc to copy ?
it could be that the disc is scratched and when fab gets to that sector on the disc it is unable to copy or transcode it specaly if it happens at
vts_01_3.VOB 675741696 389120.
try another dvd movie and see if you get the same error
or you could use ISO Buster and Extract the VIDEO_TS to your HD and copy from your HD if it is only that dvd is giving you the problem

Tim :cool:


#11

Which movie produced that error code?


#12

We see that you’ve tried to bkup a few titles and have received a general transcoding error, but this doesn’t tell us much. In an effort to help members like signals and stormjumper nail this down, please post details, such as what specific title produces this error code?..asked by signals above.

You might try disabling (unchecking) “read ahead cache” and if this fails also, try checking “ignore all reading errors automatically”…found in common settings.


#13

You might also try running the movie through Nero’s CD-DVD Speed and check with the surface scan feature. Or you can use VSO Inspecter. It’s worth a try. If it’s stopping at a certain file, it could be a phyical problem. And I could be way off base too. Mike


#14

“error 400” has been happening on several versions lately. I too experienced it after using dvdfab platinum 3.0.5.0 several times in a row. Now I’m running the 3.0.7.0 try downloading DVDFab Decrypter 3.0.7.2

and rip the movie to your HD first as a quick fix until yet a newer version appears.
Good Luck,
Arniceous