How to force Vsync when SLI with GTX 295?

vbimport

#1

For some games with GTX 295, there is no VSYNC functioning properly with Dual GPU / SLI mode.

I would ask if there is a way to make those games like Lord of Rings Battle for Middle Earth 2 use VSYNC so as not to visually tear when playing.

If you may provide good knowledge on this with Nvidia drivers or with utility programs available for download to Nvidia users, I would thank you for helping.


#2

Their should be an option in the driver, if not then email nvidia and complain :smiley:


#3

Vsync does not work in some games of Multi-GPU mode enabled but DO work if you select to “Do not use Multi-GPU mode” with Windows XP. It is awkward to toggle but no reboot is needed so it is fast enough to switch from Multi to Single to Multi again.