How to force aspect ratio when burning Nero DVD?

vbimport

#1

I have a couple of movies in .avi files that I would like to burn to DVDs but I have a problem with them. They should be full screen, 4:3 or 1.33:1, but whoever encoded them has given them a default resolution that is wide screen, so the images are flattened. If I simply want to watch them on my PC it’s simple enough to play them with Nero Showtime and go into the menu and select Force Aspect Ratio, 4:3, and they are presented in the perfect aspect ratio to be viewed. However when I try to burn them to DVDs with Nero Vision I can’t seem to make this correction happen. I click on the More button on the bottom and go to Video Options then the DVD Video tab and select 4:3 instead of Automatic, then Okay and then I load the file and it indicates that the aspect ratio will be 4:3 under the loaded file but when I commence burning, the preview screen shows the video still flattened and the burnt DVD is the same. What am I doing wrong? Thanks.:confused: