How to enable scanning on the S182D?

vbimport

#1

Just got a Samsung 182D and I would like to enable scanning. In the S182D it was mentioned that I have to edit registry. But how do have to edit the registry? I couldn’t find anything with the search function and there is no Samsung FAQ either.


#2

http://club.cdfreaks.com/showpost.php?p=1160119&postcount=16



#3

Thanks for your fast and instructive reply. I did change the “blocked” string according to your suggestion (see picture below). I can now start scanning, but CDspeed terminates immediately with an error message (sorrey for using JPG instead of PNG:


#4

Reboot and try again.


#5

I did do that - no success. I have to say that the drive is connected to the PC with an USB dongle (see picture below). But the same solution works very well with my two BenQ drives. Thus it shouldn’t matter.


#6

Try with Nero’s Aspi or FrogAspi (both are wnaspi32.dll) in the CDSpeed folder. If it still doesn’t work you may try to jumper it as Slave or CS. I’ve found this Samsung is activating my IDE-LED (and even flashing the blue lights on an ICY-BOX USB-enclosure :eek: ) unlike any other drive I have.


#7

The Nero wnaspi32.dll was already in the same folder as CDSpeed.exe. I will exchange the dongles tomorrow. I have altogether 5 such dongles, 2 with a GL811E-04 and 3 with a NEC chip. All these chips are excellent USB-ATA bridges, which would even sustain an 18x burn speed, if my USB ports would be fast enough (they only allow 14x speed). I may also connect it to another PC or install it internally.


#8

Hi,

Are you sure, it is your USB controller that is to blame?
UDMA2-drives like the Samsung or your Benq do not reach their maximum speed when connected to an USB/IDE bridge. If you have an UDMA4 drive available (your Liteon or your Pioneer), you may try these together with your adapters.

I may also connect it to another PC
Good idea.
or install it internally.
I suspect, CD/DVD Speed won’t scan either. But you might try Kprobe with your Samsung. Even if connected externally.
In addition, you should remove Adaptec Aspi drivers, if you have installed them.

Michael


#9

I just tried my Pio 111. Unfortunately it seems to have some rip lock and only achieves 12x speed curve (see picture below).
I also exchanged the dongle on the Samsung and the situation didn’t improve. I make an internal installation tommorow. If it doesn’t improve I will return the drive.


#10

Samsungs own external enclosures uses NEC chip.

Try with the NEC chip USB dongle.

My Samsung 182D installed internal scans fine.



#11

It didn’t work with the NEC Chip either. However, the Samsung now works flawless as an IDE slave. However, scan results, especially PIF, are aweful even at 2x speed. I will make more tests tonights.
Many thanks for your help, folks.


#12

Not recommended.


#13

Hi,

Another test would be a simulated write test. You need a 16x rated DVD[B]-R[/B] disc. Use the “create disc” tab and enable the “Simulate” check box there.

Michael