How To Enable DMA on Vista

I’m having some trouble getting my Nero 7 Ultimate to make Data DVD’s of my audio files on my new HP w/Vista. On my old emachines w/Nero 6 Express I can make these same data dvd’s with the same tdk dvd-r discs in approximately 7 to 8 minutes (if it’s a full disc 4,000+mb). On my new HP with Nero 7, however, it starts out saying that it’s got roughly 7 to 8 minutes, but ends up usually taking at least a half an hour. I’ve made sure it’s not marked as multi-session, that’s it’s not verifying content after burn or conducting virus scans prior to burn, but it makes no difference.
I sent a nero history log to nero’s support team, and they said they noticed that I don’t have DMA enabled. I’ve followed all of the procedures in the following link: but can’t get it to work properly. If you scroll thru the directions and see the screenshots, on my computer everything is identical until you get to the last screenshot. It says I have 2 supported devices, but in the little box under devices, I have nothing listed. No devices, no dma options nothing. Again, it says I have 2 supported devices but in the device box it shows nothing. Any ideas??? Mike

Hi and Welcome!

your drive might be connected to another controller, that is not shown at the common place in device manager, our “troubleshooting” article is referring to.

Could you please post the Nero log you sent to Nero support here? But remove your serial# before posting.


dude this sounds exactly the same problem i am having, i will keep an eye on this thread in case you find a solution…feel free to keep an eye on mine in case someone finds a solution there…