How to enable DMA on Lite-On 40125S

vbimport

#1

How do I enable DMA on Lite-On 40125S. I'm using Win XP.


#2

Do you have intel accelerator installed - if so remove it / uninstall
then reboot :wink:

That usually works…:eek:


#3

Go to device manager --> ide controllers --> go to the properties of each IDE channel and check that it says “DMA if availible” and not “Pio only”.

You may use nero info tool to see what drives that are running in DMA mode. Get it here: www.cdspeed2000.com


#4

But how can I know it DMA is enabled or not?


#5

Ok. Now I understand.


#6

Usually its automatically enabled if it is supported. If not go to…

Device Manager --> IDE ATA/ATAPI controllers

Then right click --> properties on the IDE channel that ur device is attached to then click on the “advanced” tab and you can enable/disable DMA for your 40125S on that window.

It will also tell you whether DMA is enabled or not :slight_smile:

Hope it helps.
Jimbob