How to enable AWS in new CCD beta 14

vbimport

#1

I've got my regional set to canada. I've restarted but still not showing up.

what am I doing wrong?

thanks


#2

Try Zimbabwe or reinstalling CCD.


#3

Still nothing, I can’t even find where it’s located at to know it’s enabled…baH!!! should I got back to the old one …does this version even have it?

Please help


#4

Hmm…some help? Please? =)


#5

try change to english in your control panel, i think canada doesn’t allow that kind of software modification; and clonecd reads in the registry which country your pc works in.
changing to zimbabwe would help… but english would be more confortable i think


#6

It is does show up if Canada is selected in your regional settings. You may have to uninstall and reinstall. When writing from an image are you checking (right-clicking) the game profile to see if it shows up?