How to eanble dma mode in winxp sp2....plzzzzz help

i just cant enable dma mode for my “LITE-ON DVD SOHD167T” DVD drive…
it is connected as secondery slave…
most amazing of all i dont hav the “advanced tab” in the primary or secondary ide channel in the device manager…
i hav a lg cd writer as the secondary master and it is running at udma-2
everything in bios is set to default…and i hav upgraded my bios few months ago…i hav a 845g pentium based motherboard.
so how can i enable the dma mode to my dvd drive…
also my hard disk has a dma mode 5…how can i make sure that its running in dma mode 5…(i m using win xp sp2)

any help is highly appreciated…
--------------------------------------------------------------------------i am sending the screenshot of my device manager ide channel properties to show that i dont hav the advanced settings tab that everyone talks about

Check this out. This persons solution is at the bottom. Not what you would want to hear though.

This is probably not related, but what’s with the modem? Do you not have a driver for it? Try installing a driver for it & reboot. If that doesn’t help things, then uninstall the IDE controller, reboot, & then reinstall, if necessary.

If none of this helps, then go to Windows Update & see if there is any relevant Driver updates there.

If you installed the Intel chipset drivers, they might have taken control of the situation. What does it say if you choose properties of the “Intel® 82801D8 Ultra ATA controller” ? It might have the DMA controls there. Depending on driver and the controller, the DMA control might appear to be located under “SCSI and RAID Controllers” or in a new icon in the control panel

If you haven’t installed Intel chipset drivers, then do it now (latest preferred) and the option might appear.

If the problem is a conflict with your hardware and Windows XP, then it will be solved with BIOS UPDATE.

dma should be on the properties/Resources tab of the ide controllers/which ever one you have it on primary or secondary/reinstall modem and driver if the above doesnt do it,when windows recognizes the modem again [after uninstall] use your driver disc!
smuggly.

I have the same problem that sandip is facing. I tried a lot of things, even reinstall winXP (SP2) but nothing good occured. No advanced tab for me either. If someone can imagine something else it would be greatly appreciated.





The installation of the Intel Application Accelerator removes the “Advanced Settings” tab as it takes control of the transfer rates of all the drives, often reaping havoc on optical drives. Uninstalling it would restore that option.

It has long been known to conflict with Nero Info Tool making it report all slave drives with DMA off. Not sure which is correct by I’ve always found the Intel Application Accelerator useless and have removed it from all of my systems with no noticable differences in how fast applications open.

sandip, whoever setup your system did a pretty lazy job :slight_smile:
on a system with your chipset is it essential that you install the intel chipset installation utility inf . reboot. then install the IAA straight after IN THAT ORDER. then launch the IAA and check the DMA status.

Ghoster,
Even at that, the IAA will show DMA enabled on all drives, while Nero InfoTool will show the slave drives with DMA off.

This has been a long standing issue between the two applications and there has not been a definitive answer as to which application is accurate here. It is also a well documented issue that IAA reaps havoc on optical drives on some systems. Given that and the fact that IAA shows absolutely no performance increase on any system that I have installed it on, I might as well do without it and alleviate the conflict.

well guys thanks for the replies … :bow:
but those of you wondering about my modem …dont worry cos u guys must hav missed that i hav a lan card and dont need the modem anymore and hence i hav disabled it… :smiley:

and though it is true that i hav intel application accelerator installed and also true that nero info tool shows all the slave drives with their dma off :sad:
dunno why… i know this cos i changed the jumper settings of my dvd rom and cdrw, ie. interchanged the master and the slave and voila … :Z
now the dvd rom has dma enabled and the cdrw has its dma disabled :a

can anyone tell me that is it safe to uninstall “intel application accelerator”
and will it really bring back the “advanced settings tab” that i hav been missing from the properties of the primary and secondary ide controllers in the device manager

                     thank you agaain guys