How to disable AWS

vbimport

#1

i have a 20102b, and i read in several threads that if you enable AWS when you dont need it, it can actually make your burns worse :eek:

i used the exe file that gave me AWS and Hide CDR/W media, i needed the hide cdr/w media but i do not want the AWS sense i do not need it and it will make my burns worse

any ideas?


#2

each time u burn a cd you get to choose weather u have aws on or off.
just turn it off


#3

i just tried ripping unreal tournament when do i get this message? i did not see an option for it when it started reading the cd?

and it burned it but i did not see a option to turn it off?

did i miss it somewhere?


#4

its on the burn, in the profile. make a new profile.


#5

dont create a new one.

When u choose the write profile, eg: data, audio etc etc right click on it then click on “edit”, then browse the options to edit the aws option.

this .is assuming you have version 4.00.0 or later

what version do you have ?
are you sure it has AWS ?


#6

When you have a game that uses SafeDisc 2 just use the SafeDisc (2) [no AWS] Profile from this thread. Simple as that :wink:


#7

Or right click on the writer’s name on the write profile page so as to access the settings page and disable it permanently from there. Then you can just use the standard game cd profile and AWS will be disabled.


#8

ok i see it now :slight_smile:

thanks guys


#9

My 24102B & ASUS 4012A produce coasters with AWS “on”. Others are OK


#10

Originally posted by FutureProof
My 24102B & ASUS 4012A produce coasters with AWS “on”. Others are OK

Interesting since it makes no diff with my 24102B whether AWS is on or off. Just shows, once again, that no two writers are identical.
Anyway Cybyte, if your writer supports correct efm encoding, just turn it off. It will certainly work without it but may not work with it.


#11

what I found with my 24102B and AWS on was my tosh 6702b would fail to get passed the protection…this was not the case for my LTD 163 dvd or my cdrws…
so once AWS is unticked all is well again…

I would recommend highly with a drive that does correct EFM encoding make sure AWS is off