How to copy Vengaboys "The platinum Album"?

vbimport

#1

Thanks,I'll look into it. Or maybe give it a try with CloneCD version 2.2.1.1. But after four coasters, my patience is slowly running out :wink:.............


#2

I can’t seem to copy Vengaboys “The Platinum Album”. Not even with CloneCD (2.1.0.4)!!

After the audio tracks are burned, I get a blue screen when the program is trying to copy the data part. The same thing the second time I tried. Never had any difficulties with CloneCD before. Anybody know a solution? The CD is a CD Extra with mixed audio and data (video and other stuff).


#3

try making an ISO with Blindread 3 and then burn it with Cdrwin


#4

I upgraded CloneCD from version 2.1.0.4 to 2.2.1.1. Booommm, problems solved. Gheeetuphhaaa :-).


#5

Heh, what is kkjkjh?


#6

Failing that have u tried using AudioGrabber u can rip the cd to WAV files and use EZCD Creator in the audio layout and drap and drop the wav files in the layout this then converts the wavs to CDDA so that it can be played on normal cd players click Create CD and thats it. Thats what i usaully do. Good Luck.


#7

Thanks for your reply, but upgrading from CloneCD 2.1.0.4 to 2.2.1.1 solved my problems. But I think I’ll have a look at Audiograbber anyway.


#8

There is a bug in 2103 and 4


#9

Eurm, maybe a dumb question from /me
but WHY do YOU want to have a copy of this shitty, lame , Vengashit.

Why not go for the real stuff

Greetz

SX
www.warezmaffia.cx


#10

Well, I just wanted to make a backup of my daughter’s Vengaboys CD. She’s 8 years old. That’s all there is to it.


#11

venga boys is aso called cd-extra xnumber of audio + 1 data track you can burn it with nero 5.0


#12

Why they copy-protected that album is a big mystery to me.
:confused


#13

AAAAaaaaaaaah.
stupid smilies.

There should be a preview before you send something. (To The Admins: Maybe a Good Idea)


#14

VengaBoys is NOT copyprotected.


#15

yo scarface!

vengaboyz roelen !!!

(yeah, i’m proud to tell you that hehe)


#16

Why not using Nero 5.0.0.3 ? Make image and
then burn it. Worked for me…

Greetz,

Tha Sentinel

-=Don’t try to be the King when I’m the Ace=-


#17

This thread seems to go on and on ;-). As stated in an earlier post, I HAVE copied the CD in the meantime. All I did was upgrading from CloneCD2.1.0.4 to version 2.2.1.1. Áll my problems have vanished since then.


#18

ill guess you want me to close it?