How to copy movie commentary?

vbimport

#1

I’m using DVD Platinum and cannot figure out how to copy the version of the movie that has the commentary on it. If possible I don’t want to copy the entire disk to VOB files, which I suspect WILL include the commentary version because then I’ll have to go through the work of figuring out which ones are the commentary and then converting those.

I want to customize or pick-and-choose or whatever you call it, and choose the version with the commentary. Is this possible? Thanks.


#2

Welcome to the forum. I’ll assume for now that your forum nickname means a house full of cats and not a cathouse but either is OK;). Usually (but not always) the director’s commentary is just an additional audio stream that you must select, but it can be hard to indetify. For Region1 discs, it is usually a 2nd english audio track, often marked AC3-2, and often at the bottom of the list after the european language tracks. To try it and see if you have the right one chosen, go to Customize mode and select the main movie, click No Menus, click Advanced Title Settings and use the drop down to select only the first two or three chapters for processing (this will process very quickly). Now select a hard disc folder as the target and begin processing. When it finishes, play the short section you just produced with WinDVD, VLC or some other player and see if both the main and commentary audio are available choices during playback. For movies (like Crank) that have different commentary schemes you will have to experiment or just put the movie with commentary on another disc. If you want a movie of the first type I described to have only the commentary track, you can do this by identifying the audio stream with the commentary (as described above), then in Customize, when you click No Menus, a little green triangle will appear. This denotes the default audio track that the player will use without any intervention or button pushing on the remote. If the triangle is not displayed next to the audio track you want, just single click in the area where it should go and it should jump there. You can still include the standard audio track, it just won’t be the default.


#3

Hi - thanks for answering so fast but unfortunately it’s still not working!

This is the movie Strangers With Candy, in case it matters; and I have three audio tracks:

English AC-3/5.1
English AC-3/2
English AC-3/2

I assume AC-3/5.1 is the Dolby main audio. I tried unclicking that and wound up with no audio at all; if I click the boxes so that all three are checked, I still only get the main audio. If you can think of something I’m doing wrong, please let me know.

Re cathouse vs. house full of cats: is there really any difference? :wink:


#4

What do you see, when you push the audio-button on your Remote Control Unit of your DVD-Player?
Don’t you have the choice to choose between the audio-streams?


#5

I’m playing it on a computer, not from a burned DVD.

However, I did “something” and it’s working but I don’t know what I did! I gotta figure it out now before I get all confused! Thank you so much for your initial post though, as I would never have gotten as far as I did. I really appreciate it!


#6

The commentary is playing but the regular audio is slightly unsynched. Sigh.


#7

Sorry you’re still having trouble. As to the audio streams:
English AC-3/5.1 Main audio
English AC-3/2 Probably also main audio, possibly a commentary
English AC-3/2 Probably commentary

What mode are you using to make these files and what player are you using?I’ve never heard of audio sync problems in any of the DVD-to-DVD modes (Full Disc, Main Movie, Customize, etc.). Have you tried selecting only the bottom audio track or making it the default (using the green arrow in Customize/No Menus as I suggested earlier)? That should do it.

Re cathouse vs. house full of cats: is there really any difference? :wink:
Only in New Orleans.:bigsmile:


#8

I’ve tried choosing both Generic and iPod under Customize, and it appears that the regular movie audio is slightly unsynched when choosing Generic (which goes to AVI) and it does not become unsynched when choosing iPod.

I’m using VLC Media Player to view; have also tried Windows MP and that has the same results - audio unsynched in AVI. (I can’t play the iPod on WMP, obviously.)

I did do one test with selecting only the last audio option and I got the commentary but still unsynched in AVI.

Thanks so much for all your help though. I wasn’t sure if anyone would answer me! And I really think DVDFab is a great product. I have bought it for one other computer and on this one am testing first before buying to make sure it works because this is a Vista machine.


#9

Sounds like you are making progress. If you are only playing this on your PC, I would suggest not using the DVD to Mobile functions. You’ll get a better picture and no sync issues if you use Customize mode and select a hard drive folder as the target. You can still view it with VLC of course. If you do not have the ffdshow codec on your machine, download and install it. It cured the AVI sync issues for many users. Here is a link to a page that will show you where to get the Vista version: http://www.iexbeta.com/wiki/index.php/Windows_Vista_Software_Compatibility_List#Codecs_.26_Converters
VLC works perfectly for me with no sync issues (XP). :confused: WMP11 doesn’t work well (for me)with Fab AVIs, even with ffdshow installed.


#10

If I use Customize mode (not Mobile) and select a hard drive folder as the target, they come out as VOB files, right? I don’t “mind” those necessarily, but one for one, they will not play on a Vista machine on VLC; and two, they’re all cut up in odd ways, or I’m not playing them right or something. Or am I doing that wrong? Sometimes I know a LOT about this stuff and sometimes I have no clue!

Also, on some of these trials I’m doing, the video comes out kind of jerky; while on others it doesn’t. I’m not sure if I accidentally selected DVD5 on the jerky ones and maybe that’s why. I’m re-running an iPod version with commentary right now at DVD9 to check.


#11

If you do not defragment often, mine get all jerky.


#12

HDFATBOY - funnily enough, I have the same comp as you - the HP Media Center M7060n - and I really love it except Vista sucks and I wish I had it with XP. ANyway, it shouldn’t be fragmented at all because it’s only 3 weeks old.

Let me add, anyone who is buying a new machine, stay away from Vista. You will save yourself a huge amount of headaches. I don’t understand how non-techie people cope with it. I’m an expert-level computer user and it has taken many many hours to do all the fixes and tweaks necessary to get all my vid software to run. Some stuff I’m afraid to install at all because I think it’s going to screw up everything. Thankfully I have three computers (the other two are XP SP2) so I can use those also. If I were stuck with ONLY Vista, I think I’d have had a nervous breakdown by now.


#13

I’ve found that after copying only 2 or 3 movies to HDD and deleting them that my HD needs defragmenting. Seems something about fab scatters files all over. As I watch the progress during the defrag I notice that it spends alot of time on the movie files I still have on the HDD.
I don’t know anything about Vista but I’d check the defrag. Only takes a minute to check.


#14

The DVD-to-DVD modes will produce VOBs and all the other files and folders necessary to look DVD compliant to player software. Don’t understand why they won’t play on Vista; from the VLC menu you must choose “Open Folder” (not File) and navigate to the folder just before the VIDEO_TS and AUDIO_TS folders–VLC usually knows where to stop. It is not my favorite DVD player software; I think WinDVD is more like a player and seems to my eyes to have better video. There should be no DVD9/DVD5 choices in the iPod conversion window. Likewise any selections you made in the Customize window are ignored when you are in the DVD-to_Mobile part of the software. Don’t know why you are seeing the jerky video–is this effect seen with the AVI files or VOBs? Make sure all your drives involved in video are in DMA transfer mode.


#15

I’ll have to try another run at VOB and see if the video is jerky with them - I deleted them all already, keeping only the AVI and MP4 trial runs.

I’ll have to try WinDVD. Interestingly, when trying to play these with WMP, the audio doesn’t work at all - any audio, not just the commentary. I’ll have to try them on my other XP computer and see if that happens there also. I suspect the no-audio-on-WMP has something to do with Vista.


#16

I’ll be watching for your report. Good Luck!


#17

I don’t think WMP is really a good player as a few people have had problems with it even playing DVD’s, Thats why I never use it.