How to copy a music cd with 82 min?



I have a music cd that i want to copy but it has 82 minutes! in the cd there is also an interactive file! this is an other problem because in the windows explorer all that i can see is that file! All the other music files are not listed, the windows only recognizes that file and say that the cd has only 19 Megabytes on it!!
What is the problem and how can i copy the cd?

thank to all the guys that helped!
i have finaly copy the cd!!
Thanks for the atention!!
Stay well!

[This message has been edited by Goldendragon (edited 04 April 2000).]

[This message has been edited by Goldendragon (edited 11 April 2000).]


this is what you could do:
copy the file (19mb) to your harddisk, then open windac or audiocatalyst and you will see the wav files, extract them to a temp file on your harddisk.
Now in nero choose mixed mode cd and drag and drop the file in the upper corner and the wav files in the lower corner.
Here’s the problem, you need a burner that is capable of overburning, I use a plextor 8/2/20 for stuff like that and I’ve burned cd’s up to 82min24sec withoud any problems.

I hope this helps???


Just to add something to what snowie wrote…
don’t forget that you will have to overburn an 80min cd since a plain 74min cd can’t be overburned up to 82 minutes ( at least i have never seen one!!!)


Just use Diskjuggler it supports every cd-writer and supports overburning.
Just choose cdplayer->cd-writer and make sure overburning is enabled (view -> options)

That should do the trick (given that your writer is able to overburn a 80min cd to 82 min.



you are right Wanderer, I meant 80min cd’s


Things you need:
*burner that’s capable of overburning (I’m using PLextor 4/2/20, going great)

*80min CDR that has a true capacity of 82+min (you can test the actual capacity with Feurio; I’ve used BASF 80min CDR’s, capacity: 82min 28sec If I remember well.

*any good burnprog; just use nero and make a 1:1 copy (enable overburning in the expert-funtions-tab).

Hope this helps