How to burn TDK media (TTG02) at PX-716A?

I have asked this question already in 1.08fw topic but no answer was received unfortunately :frowning: Problem in high errors level from middle to end of disk like you can see at the picture below. In the past I had same problem with TTG01 media but it was 100% fixed with 1.05 firmware and I am wondering if there’s any change to get good burns to TDK media before Plextor ships new firmware. May be it’s possible to re-learn autostategy or any other ideas?

Shkoder, I may not be able to answer your questions to your satisfaction, but I’ll share what I know. :wink:

Historically, TTG02 seems to be good quality media (provided it’s genuine TDK and not a fake with that mid code instead), although I have read where a few (2 or 3) had these same type of burns, albeit with different burners. What speed did your 716a burn this at? It would help to know this.

What I started doing was putting in a blank dvd and using ‘media quality check’ to see if autostrategy said the disk could be written at the maximum speed from the drop-down menu options. If it did not say ‘media is judged as good,’ I selected the next speed down and retested until I got the ‘good’ message; then I set my write speed to that and left A/S and P/R enabled.

Given Plextor’s kind of ‘hit and miss’ approach with it’s firmware and media support (i.e, some writing strategies not getting improved as they should have), it’s possible this write strategy is one that wasn’t improved. Generally when you have a steady increase in errors (Sum8/PIE), note the gb point where they start increasing and then pay attention to if your write speed increases at that point in your burning program (it APPEARS your write speed may increase at the 2gb on this graph, BUT that IS NOT certain by this graph alone). If it does, and the Px-716a isn’t lowering the speed for you, then you’ll need to see what the speed jumps to, and set the speed manually in your burn program so it doesn’t make the next ‘jump’ to the speed that seems to increase the errors shown.

Try that. Perhaps some of the gurus like Dr.Pino, Zevia or someone else who burns every mid under the sun will tell you more, what problems they’ve had and how/if they solved them. :wink:

thanks for such complete and usefull reply. graph I’ve previously attached is 8x burn. I’ve tried also 4x (same picture but number of errors is twice lower and started from middle of disk - screenshot of 4x burn attached to this message) and only speed these disks are “jusdged as good” in autostrategy is 4x. TA test gave an “Excellent” mark to TTG02 recorded at 4x.

I think main problem is bad strategy taken from firmware since I had same error with TTG01 media @ fw1.04 and less. after releasing fw1.05 TTG01 started to be written just excellent - PIE level only 15-20% higher than TY at same speed.


Both Sum8/PIE errors are within limits (PIE max less than 280.) However I would suggest to try fw 1.08. Any reason why you don’t want to upgrade?

For better discussion and if you don’t mind wasting a disk, I would suggest you burn with Nero CD Speed “create data disk”. Post at least both Q-Check PI/PO Test SUM8 Test and SUM1 Test, then we can go from there.

A complete test includes Write Transfer Rate Test (or Nero create data disk–preffered), Sum1/Sum8 (PIE/PIF/POF), Beta/Jitter, and Read Transfer Rate Test.

Limits for a good burn:
PIE max 280
PIF max 4
POF = 0
Beta/Jitter 9% or smooth
Read Transfer Rate = smooth curve, no speed drop

I did upgrade once fw 1.08 appeared but burns appeared to be 30% worse so I’ve rolled back up 1.05