How to Burn SW: KoToR

vbimport

#1

i wish i could get ‘backed up’ unfortunately, i ‘lost’ my original but not before i copied it to .bin, i converted it to .ccd and burned to disk, did this for all of them. i patched disc one using twin peak and the bqa file from the earlier post. everything installed correctly, or so it seems. but when i hit “game” to launch the game. an error message filled with what must be ewok comes up and the game closes after i hit ok, cancel or close the msg.

im new at this, and have only gotten this far with the help of this thread and this thread alone. so i hope maybe you could help me figure it out. or maybe just maybe somone has a ‘back up’ to their
‘back up’ and a large envelope.:bow:


#2

KESK,

Have you updated the game to the latest version? This may not be a copy problem but it could be a bug with the game. Download the latest update and try again. If that fails try using Alcoholer instead of Twinpeaks. I’m no expert but maybe they patch the image with different algorithms which is why one may make a better working back up over the other. This is purley theory and it’s up to you if you want to investigate.


#3

hmm, well the updater says its updated to the max. soo now im trying Alcoholer… nope, same thing. sigh… i dont want to have to buy it ‘again’ =(
what do you think of the game? is it good enough to purchase ‘twice’?


#4

The game is bloody brilliant and yes it is worth spending money to play. If I were you I would phone the publishers and request a replacement CD. Failing that try www.illegal.stuff.org.


#5

i doubt the publisher would send me another copy… and i did get the game illegally. I downloaded the game, and it came in 4 folders cd1 -cd4 each folder contained i dunno, aprox. 50 files same name, extention “.001” - “.050” or whatever the number. i ran winrar on the .001 file, and it created a .bin and a .cue.
i used a program called ISO Magic (i think thats the one i used, im not at my computer right now so i cant check) to change the bin to .ccd. I used twin peak. and alchoher (tried both that is) to put the bwa on it. i burned it using clone cd, with the protected game setting thing on.
it installs with absolutely no problem. however, when i go to play the game, an alert pop up comes up with a bunch of symbols, im not sure if the stuff i dled is bad, or if what i did was bad… im a n00b. and im suprised i got this far… would it be a problem if i contacted you over aim , icq, yahoo, or msn, any of them? maybe you could walk me through it or something


#6

Well there’s the problem. My method is if you are making a direct copy by reading an original disc. I have no idea how the joker who uploaded that torrent on Suprnova read his disc. If you did download this from Suprnova there should have been another file in there which should allow this game to run anyway :wink: . But if you want a working copying, I suggest you go down to your nearest Game store (maybe called EB Game in other countries) and pick up a copy. They do ten day returns…


#7

will do that exact thing. thanks a bunch for the help. even tho i never got it working i have learned a lot about it.


#8

Originally posted by StarGhost
If I were you I would phone the publishers and request a replacement CD. Failing that try www.illegal.stuff.org.
No, no, no. Take a break mate - Sin Binned.