How to burn a data dvd

vbimport

#1

Hi there, I’m new here. And I’m new to dvd burning. I don’t have a dvd burner but I use some one elses. He burns dvd movies all the time, no problem. But I wanted to get some stuff off of my portable hard drive and I wanted to put it onto a dvd. I bought DYNEX dvd+r’s and the dvd burner I’m using is a _NEC DVD±RW ND-3450A. He just bought his pc this summer so it’s still new. I’ve tried burning the data dvd as multisession and closed session, and at different speeds, and just any set up I could think of. I’ve used both Nero 6 and the Sonic software that came with the computer. I can’t find any newer drivers for the burner than the ones it came with. The first one I burned, both our computers recognize the disc when you put it in, and when you look at the files… they are all there, but if you try to access them it freezes the computer. but now that one and everyone one i’ve burned after that, when I put it into the dvd drive, it changes the title of the drive to cd-drive from dvd-rw and it keeps spinning the disc, but wont read it and it says that the drive is inaccessible when you try to read the disc.
Help here would be much appreciated as I am a poor college student and I can’t afford to waste blank dvds T_T


#2

Is the disk ok ( you know no damage not even the smallest)?. And did you get an error saying they might not be readable or something like that?
Did you choose to make a data cd or data dvd in Nero?

I actually have the same drive but never had writing issues with it though I’ve reaceved error messages the cds worked no matter what the error said! I use Nero6 too. So I belive it’s either the cd or some bad settings.


#3

Yeah the disc is fine… I’ve burned over 5 discs too. Here’s how I’m setting it up in Nero:

dvd-rom(iso)
No Multisession

and for burn speed i’ve tried 2x, 8x, and 12x

the first time i got an error because I did a multisession disc and it said it might not be readable, so after that I did the no multisession.
And when I put in the two discs i’ve already burned, Nero brings the discs up and shows that the stuff i’ve burned is there. But the computers won’t even recognize there is a disc in the drive if I look at it in windows explorer


#4

What speed are the discs you’ve got? I know Dynex 8x +R’s were RITEK R03, which are generally compatible with most writers, but if it’s newer RITEK 16x media, you might want to go for a firmware update and try again.


#5

Yeah they are 16xs. I can’t seem to find an update though.


#6

Hey, I finally found a link to the update on this site! Thanks for your help guys!! I got the dvd to burn successfully!! The update was on dells site… not the manufacturer of the burners site… that was weird. Oh well, thank you again for your help guys!!