How make my cd's read/write so I can restore

vbimport

#1

:confused: Please don’t tell me I have to ask the tech what he means
I just need a second opinion …
A tech I spoke to said the following , “If you restore files from a CD remember that because they came from a CD they will be “read only” so you will have to make them read/write if you want to work with them.” I haven’t a clue to what he is talking about , He never explained to me how to make them read/write and besides I think he is full of it with that statement
Because I use nero and incd and doesn’t the incd program format the cd’s so they are read/write ? or doesn’t the fact that my two internal optical drives are both dvd/rw and cdrw mean when I restore they will be read/write ?
or does it depend on the type of media your using ?
Does that what the tech told me , mean that the cd-r media will not work upon trying to restore but a cdrw or dvdrw blank media will read / write upon restoration ?
Or if his statement is correct and if everything I am doing is wrong ,
Can someone pleasetell me what am I suppose to do , so that my backups on cd’s will be read/write after I restore them
I need to delete all my documents from seven years back and photos and music in preperation for using partition magic to partition my hardrive and need to have reliable backups to restore ?


#2

When you take a file off a cd-r to your hard drive, it will be read only. Right click on the file, then click properties, then uncheck the box that says “read only”.


#3

Ok , great !
I sure appreciate the help
(it sound easy enough )
I will try to do that !
Does the same thing go for cd-rw and dvd -rw and dvd-r as well as cd-r I wonder ??
I have used all of them to back up my personaly created data .
zalman


#4

You can copy anything from a cdr-r/rw or dvd r/rw to your hard drive, and then take off the read only attribute. You say you use InCD, with that you can read and write to the cd-rw or dvd rw. But sometimes InCD messes up, and your files become read only. That is when you will need to copy them to the hard drive.