How i eliminate the 2 sec audio gap bet tracks

vbimport

#1

Hi, can any 1 help me out on this subject. I have a an album in mp3 format and i wish 2 burn it 2 cd, the problem is the first 2 tracks on the oringinal cd blend seemlessly as if one track as the first track is an intro.

How do i do this in CDRWIN, i tried using EZCD Creator 5 the help files said to use the ‘Disc At Once’ option i did that but they still had 2 sec gaps between tracks.

So pls ppl how do i eliminate the 2 second gap.

Thanx in advance.
:wink: :wink:


#2

Haven’t used CDRWin for ages, but there is an option for this in Nero.
You select all songs in the audio tab, choose properties and you can uncheck the ‘2 second pause between numbers’. This combined with disk at once you should be able to lose the silence between tracks.

If it is a mix you are trying to burn, you can perhaps try Cooledit to paste all the songs to one big track and write your own cue file in CDRWin so you can still select the different tracks (and even add CD-Text).

For this last option you can perhaps find help through the search engine (there has been posted information in the Dutch forum, if you need the info but cannot read Dutch, I will copy/paste the necessary info and perhaps translate a bit, depends on how much time I have)


#3

Thanx 4 the info Taxman, if u do have the time i would appreciate the link, thanx again 4 ur help.


#4

Hey Taxman, just trying to find my way through Nero and this is a great tip. So you can first put all the files in the audio tab. There you select them all, right click, choose properties and choose the 2 second pause. And in the case of Ch5Mickey you just select the first track again and put the gap at zero seconds. Just recapitulating to see if I got it right.

By the way 1, ChMickey, I used ECDC 3.5 for ages and there it worked just as you describe that it should work. I don’t know about ECDC 5 though i had the impression it worked exactly the same in this case.

By the way 2, is there a way to really make an exact copy with Nero of an audio cd. I mean i usually take an on the fly ‘copy cd’ and when there are no gaps then there’s no problem, but 2 second gaps are copied as 2 second silences at the end of the track. Can you indicate to Nero to copy gaps as gaps and when there are no gaps to copy straight away without gaps ?


#5

Thanx 4 ur lahless but i’m not interested in on-the-fly copying but copying wavs or mp3’s and eliminate the 2 sec gap.


#6

Ok, here it is:
(if you can read Dutch, here is the link

Another link you mighth find useful is this one:
http://www.guerillasoft.com/mp3cue/index.html

Originally posted by psyduck Translated by Da_Taxman
How your cue file could like like is something like this:
Put this cue file in the same directory as the WAV or MP3 file and you can use a relative file name and have less chance of an error that it cannot find the file needed.


TITLE "blablabla"         <-- title CD
PERFORMER "blablabla"  <-- artist (or various)
FILE "TEST.MP3" MP3  <- "file.wav" WAV  (in case it is a WAV file)
  TRACK 01 AUDIO
    TITLE "title of the song" <-- Here you can type the title of the song
    PERFORMER "artist" <--- Here you can type the artist of the song
    INDEX 00 00:00:00 <-- pregap of 32 frames (if you leave this one out every time, the next song wil continue where the previous stopped)
    INDEX 01 00:00:32
  TRACK 02 AUDIO
    TITLE "title of song"
    PERFORMER "artist
    INDEX 00 06:13:02 
    INDEX 01 06:13:07
  TRACK 03 AUDIO
    TITLE "title of song"
    PERFORMER "artist
    INDEX 01 12:28:47 

This was the extended method.

Below the shorter method

TITLE "blablabla"
PERFORMER "blablabla"
FILE "TEST.WAV" WAV
  TRACK 01 AUDIO
    TITLE "title of song"
    INDEX 01 00:00:00
  TRACK 02 AUDIO
    TITLE "title of song"
    INDEX 01 06:13:07
  TRACK 03 AUDIO
    TITLE "title of song"
    INDEX 01 12:28:47 

Hope this will help a bit…
That’ll be $100 :smiley:


#7

Excellent thanx again Taxman i really appreciate the hard work u have gone 2 post this reply.


#8

In Nero it’s very easy. Just Drag&Drop the files you want to burn then select file 2 till the last one and choose properties of them. Goto the 2nd tab and change the 2 seconds (default) to 0 (zero) seconds. You can’t change the first track but that doesn’t really matter cause the number of seconds come before the track!
Then burn the CD in DiscAtOnce mode to make sure the tracks won’t “click” when playing from the 1st track to the 2nd and so on!


#9

I use EZCD Creator 3.5 for straight foward burning it’s basic but seems to do the job okay. To turn the 2 second gap off in 3.5 all you do is when you are ready to burn your cd hit the record button, click on the advanced tab and click in the box that say’s disc-at-once and that should be it. Unless of course EZCD Creator 5 has some new kind of interface or like a lot of big commercial products what you gain in the new version you always seem to loose something from the old one, or it’s not quite as straight foward as it use to be. Maybe try burning it again and see what happens (you probably have done this hence the question)

cosmicray:)

Live Long And Prosper:cool:


#10

Hey Ch5Micky,

I suggest you to try Feurio, it’s purpose is to burn Audio CDs only. It has almost all the features for burning audio CDs you ever think of.

I couldn’t burn a perfect audio CD in Nero even when I used Disc-at-Once mode and specified “0” second gaps, I still had a gap of
a few milliseconds. I solved the problem with Feurio, specifying “Minimal pauses…” option.

Here is the link for Feurio:
http://www.feurio.com/

Good luck. :wink:


#11

Thanx 4 all your input on this subject guys i really appreciate the advice given here. Cosmicray EZCD Creator 5 does have a Disc-at-Once option when u hit the record button and according to the help files this should iliminate the 2 second gap but 4 some reason it didn’t, maybe i should use Cool Edit 2 edit the tracks maybe they have silence included at the ends of their tracks.

Wookie thanx 4 the advice on Nero, the only thing is i’ve used Nero in the past and to b honest i can’t stand it because it never seems to copy audio good enough.

Poisen i think i’ll take ur advice and d/l Feurio that sounds like a good option.

Once again thanx 4 the input guys.
:wink: :wink: :wink:


#12

Feurio is a more professional package for audioburning. It has a lot of options in it, but I’ll advise you to use Nero for ppl who just wanna make a cd fast…it’s fast & Simpel!!! :stuck_out_tongue:


#13

Thanx Kahless, cosmicray i ended up using my EZCD Creator 5, i put the mp3’s in my disc layout used DAO and behold it worked perfectly, the album was incidentelly was ‘The Prodigy Experience’ and on the original i have the tracks blended seemlessly, now thanx 2 EZCD 5 so does my backup created from the mp3’s.

thanx again guys for ur help on this matter.


#14

You’re welcome Ch5Micky, I’m sorry if I got off topic there but you know I tried all kinds of copying software the last few weeks (including ECDC, Nero, clonecd - in all kinds of versions) and Nero as well as ECDC do the job you want to do. I find Nero to be great software but for very practical reasons I ended up with ECDC 3.5 for my compilations and clonecd 2.8.4.2 for my full cd copies. I have an 11 year old hifi cd player (cost me about 600$ at the time) at home that for some odd reason has trouble reading my audios when burned with other (versions of the) software.

To cosmicray : one reason for going to ECDC 5 is that you don’t have DAO when you use copier deluxe in ECDC 3.5. It always inserts 2 second gaps.
One reason to stick to ECDC 3.5 : - I know off topic again - I still find it to be one of the best label design programs I used upto now.


#15

Hi Mickey…I have found that a lot of the mp3 files that I download have a lot of silence at the start and end…I use Mp3 Workshop to trim the silence on both ends of the file as well as converting to wave It’s a very handy program and it’s FREE!! You can get it at http://www.mp3workshop.net As for the 2 second gap…your burning program can handle that, but I think that your problem is the silence on the original mp3 which is still there when you convert your files to .wav…You will find these options under OPTIONS, PROCESSING. It made a BIG improvement in my audio cds.


#16

Thanx Starglo that sounds like an excellent util im off now 2 d/l it, i usually use Cool Edit Pro 2000 to chop off any silence my mp3’s have but fortunately the mp3’s in question here had no silence in the beginning and ends so my burn turned out o.k.

I agree with u kahless EZCD 5 is the buisiness 4 audio and the added DAO option in the cd copier is a much needed add-on from the older version.

As 4 labeling ur cd’s i have a much better util than the one in EZCD Creator, it called CdrLabel 4.1 and i and many others im sure will agree with me that this is one of the best if not THE best CD Labeling program and it’s so easy 2 use, simply load the image, right click mouse and select ‘Size to label’ and that’s it!

You can get it here; http://www.ziplabel.com/cdrlabel/index.html

Enjoy!


#17

I’ve tried it out and I think I can add this one to my favorites. What I do very often is to put a semi-transparent image on the back cover and then put some text over it. This is the first program I know - next to ECDC - that does the trick.
Thanks for the tip, Ch5Micky.


#18

Your welcome kahless it’s the least i could do for the help and advise u have given me.

Thanx again.

:wink: :wink: :wink:


#19

Anyone know why Nero refuses to put this as a checkbox?

CD burners that can’t do 0 second pregaps are dinosaurs and this is really annoying to have to remember to do this every time.

EasyCD Creator, CDRWin, etc. don’t have this problem. I’d use EasyCD Creator but it is not compatible with my Windows 2000 setup.

Also, anyone know why clicking SPLIT in the Indexes window does nothing on my Nero 5.5.7.2?

I am working with a concert recording and I hate to have to mess with CDRWin.


#20

I normally use WinOnCD37PE to burn everything and I get the 2 second gaps…I am presently trying CdMate and it appears that there are no gaps between tracks. Maybe it’s worth a try for some of you…