How I can make My documents icon appear back in My computer?

Around 2 weeks ago My documents icon diapered from the My computer area, now only the Sheared documents icon is there?? Dose any one know how I can make My documents icon appear back in My computer?

Thanks

Rigtn click on an open space on your desktop and choose properties. then desktop tab\customize desktop look and see if “there is a checkmark besides " my documents” if there isnt check it and then click apply and ok.

There was a checkmark there, and there is still no My documents icon in the My computer area, any tweaks or anything like that, that will fix this?

Sorry if it’s a dumb hypothesis, but maybe the icon is out of the visible area of your monitor. Try to set a different resolution (enlarge, i.e set it at 1280 instead of 1024 for example) on your monitor to see if you can find the icon outside.

Its just the My documents icon that is missing from the My computer area, its in the documents and settings area.

Have you changed options of this folder? Maybe you moved on a different path.

Try to do a search on your computer left-clicking on the desktop and then pressing F3

I have made no major changes, and I tried the F3 thing no luck, any more info?

Try to uncheck from desktop tab\customize desktop look, press OK, and then check another time to see if this solve.

Maybe uncheck and reboot, then check again could work.

Done that. Still not fixed.

Try to find my documents folder, right click on the icon and select “Properties”

Then press “restore default”


I can not do that becuase there is no shortcut to my documents in my computer.

This folder cannot be deleted, because it’s a system folder, and windows will recreate anytime it’s deleted.

If you don’t find it on desktop probably it’s because was moved on another path. This is why I suggested to do a file search with F3.

Do a file search on all your harddrives, not only C: this folder must be somewhere.

My documents is on my hardrive its location: documents and settings, But there is no link in My computer area.

I checked on my machine: doing double click on “My Computer” I don’t have “My Documents” folder here. Are you sure that it should be here? I find it only on desktop (by default)

It was there.

Try to right click on the folder from Windows Explorer and select “Move”. In this way you should be able to put the folder on “my computer” again

It wont let me.

Try to remove “read only” from general tab in properties

It dose not let me, maby a tweak may work.

What tweak?