How d'you know when drive is FAILING?

I’m wondering whether my LITE-ON LTR-32123S is starting to go kaput.

What’s been happening is, after long period of burning success, I’ve suddenly been getting write errors at end of burn - so it just fails:

12:15:46 #21 CDR -1135 File Writer.cpp, Line 301
Write error

12:15:46 #22 Text 0 File ThreadedTransfer.cpp, Line 229
all writers idle, stopping conversion

12:15:46 #23 CDR -201 File WriterStatus.cpp, Line 196
Invalid write state
LITE-ON LTR-32123S\H1 T0

12:15:46 #24 TRANSFER -18 File WriterStatus.cpp, Line 196
Could not perform EndTrack

[& I’ve tried other progs incl. DiscJuggler which doesnt use Aspi drivers & got basically same write error at v. end]

[it seems a somewhat intermittent prob too - occasionally it burns, mainly it doesnt]


I followed a thread on another forum about this that is THREE YEARS OLD… people getting it on all kinds of drives … all O/S…

& basically none of remedies - change ASPI driver, burning progs, WNASP.DLL files etc. etc. - worked… except maybe for 1/2 peop…

which leaves the drive [tho I think that remedy too may have failed for some]

so question is: how DO you know when drive is starting to go…?? Is there a test utility?

[or do u know remedy for above burning prob. ? - many peop. have had it here in various guises and forums - search “perform AND end AND track” if u r interested]

many thx for any help - the above write error/ could not perform end track - seems to be BIG problem for loads of people

Hi

I have the exact same problem and it started last week.I have been using this CD-R for a year now with no problems.I changed nothing so i can’t understand why the problem all of a sudden.I am on XP PRO.If someone can help it will be much appreciated.

google “write error” & “could not perform endtrack” - u will find huge thread on this subject…

people tried everything - changing ASPI drivers & much else…

prob finally cured for me… [no it wasnt drive -wh. I found out AFTER ordering new one]… but not sure how…

only thing that altered was that I hadnt burned for week & had changed my firewall from Norman to Sygate making system more stable [I do lot of P2P]

best luck

I see,thanks for replying.I hope the problem will solve itself for me too although it’s unlikely.

I have searched with google and have found several forums with people asking for help about this.It is so weird no one seems to have a solution for this and as you say i am convinced it’s not hardware failure.I hope someone will find a solution or will suggest things to try.