How Do You Turn On Pathfinder?

vbimport

#1

I’m trying out DvDFab v. 5. I just DL it today (6/10/08). It has worked fine with the 5 discs I tried except for one.

“Aristocats”

I get a message telling me to enable pathfinder. That if i shut the program down and re-open it - that pathfinder will them be enabled. Well, i tried the above and in up in a endless cycle/loop.

Is there a ‘toggle switch’ or something somewhere were I can turn on or off ‘pathfinder’?

Thanks.


#2

Hi gal56b and welcome to cdfreaks,

There are 3 settings…the default setting is[B] Enable PathPlayer when necessary[/B] and frankly, stinks IMO.

On the upper right, click on the green, check mark[B] icon[/B] > far left column, click[B] PathPlayer [/B]and choose [B]Always enable PathPlayer[/B].

If the disc ever fails to analyze with PP on, simply disable it…same way.

Hope this helps.


#3

Maineman-

Thank you for you quick and friendly reply. I appreciate it. I did as you directed. Thank you for the nice directions. I think i might have a bad disc, or a drive that is getting old, or I’m just too pooped to try and need to try again tomorrow when I’m ‘fresh’.

Currently it just seems to be spinning its wheels in the “open DVD source” mode. It has been doing this for over 20 minutes. I can’t imagine that this is good for my drive. Previously, I tried to rip/burn just movie only - it did the analyzing in less than two minutes (but, then when it got to copy mode it got 33% of the way in - it tells me to get ‘pathfinder to continue…’). I’ll probably just cancel the whole thing. There are much worse things in life than not having an additional copy of “The Aristocats”!

Thanks again for you help!

Sincerely,

Dean